Deceleration Noise (Not Grinding) - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-05-2014, 02:48 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Deceleration Noise (Not Grinding)

I noticed the other day that my truck was making a weird "unloading?" noise when I let off the throttle after moderate to hard acceleration. Almost sounds like a loud blow off or something, a rush of air. It sounds like at coming from the passenger side under the hood. Not too sure what it could be. I checked the boot for my air intake and it seems tight. I have an aFe stage II with PG7 filter, H&S Mini Maxx and MBRP 5" straight pipe from the down pipe back. Also a Flo Pro EGR delete. I never noticed the noise until a couple days ago so it think it just came up recently. Any idea what this could be?
rmzsuzuki89 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-08-2014, 02:53 PM
Powerstroke.org Rookie
 
Join Date: Oct 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
How cold was it? I had something similar but I could tell mine was coming from the turbo since my gauge was telling me i was putting way to much boost for what I was doing. My truck sat outside all day in below freezing temperatures. The morning temp was -2. Is you truck still doing it? From what I found online that it might be my EBP sensor or tube. My unloading noise when away after my truck warmed up a bit.
jneff89 is offline  
post #3 of 5 Old 01-08-2014, 05:29 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by jneff89 View Post
How cold was it? I had something similar but I could tell mine was coming from the turbo since my gauge was telling me i was putting way to much boost for what I was doing. My truck sat outside all day in below freezing temperatures. The morning temp was -2. Is you truck still doing it? From what I found online that it might be my EBP sensor or tube. My unloading noise when away after my truck warmed up a bit.
My truck is still doing it. It is not too cold now, maybe around 60 degrees. It was in the 40's but it was doing it a little before then. It seems like it has gotten a little louder. I could just be imagining that though being paranoid.
rmzsuzuki89 is offline  
post #4 of 5 Old 01-08-2014, 10:10 PM
Compression Ignition Addict
 
srjd's Avatar
 
Join Date: Nov 2008
Location: Ontario
Posts: 1,638
Thanks: 2
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
If its a whoosh its just your turbo. If you build lots of boost then let off all that pressure has to go somewhere. Its not your ebp that's a whole other story

01/07 Job 1 F350 H&S Tuned. ARP Studs, AFE 4'' straight pipe, EGR delete with elbow, AFE stage 2 CAI, 6'' lift on 37s, 20x12 Fuel Nuts two piece, Sinister coolant filter, CCV Mod, Projector headlights HID kit
srjd is offline  
post #5 of 5 Old 01-09-2014, 06:19 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by srjd View Post
If its a whoosh its just your turbo. If you build lots of boost then let off all that pressure has to go somewhere. Its not your ebp that's a whole other story
I figure it has to be something with the turbos like you said. I have always heard them when I let off the throttle but it is so much louder now. I can also hear them spoil a lot more than I have before. The boost levels seem the same as they usually were. Around 10lbs cruising at 70mph.
rmzsuzuki89 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome