Help! P1639 and P1260 won't start! - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-12-2013, 03:12 PM Thread Starter Rookie
Join Date: Nov 2008
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help! P1639 and P1260 won't start!

I've been running a mini max tuner for several months now with no problems. All of a sudden today my truck wouldn't start. The tuner displayed codes P1639 Vehicle I'd block not programmed or corrupt and P1260 theft detected engine disabled. My son called H&S and tried troubleshooting with the tech with no luck. He was told I needed to take it to the dealer. I'm really dreading that because of cost issues. Does anyone here have any experience or troubleshooting suggestions for me? I'm at a loss here!

Thank you,

jfire is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome