hpfp problemss - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-05-2013, 06:58 AM Thread Starter
Powerstroke.org Rookie
 
twitch02xx's Avatar
 
Join Date: Jul 2013
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hpfp problemss

I just loaded the hd300 and fuel on 5 and now at wot I'm only seeing 20,000 rail pressure, at idle its at 5.1?When I'm on the throttle 75% or harder the truck has been pulling hard then just flat out falls on its face for a sec, like a east legate opened and loses all boost then when you get off throttle its OK. Check codes and nothing there. This has happened twice now. Seems like rail pressure was good with the 250 tune and fuel on 3*Any suggestions

08 CCLB 4WD, 6" BDS, 20" FUEL OCTANE, 37" TOYO OPEN COUNTRY MT, HD300, CAT 1 ELC,
FLOPRO 5" TB, EGR DELETE WITH ELBOW, CAC PIPE, DIESELSITE COOLANT FILTER, EDGE INSIGHT
AFE STAGE 2 CAI, ARP STUDS
twitch02xx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome