08 f350 hvac blower - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-31-2013, 03:48 PM
Member
 

Join Date: Jun 2012
Posts: 84
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
08 f350 hvac blower

Hi guys. Hoping you can help. I live in Saskatchewan , Canada, and recently went on a weekend trip to alberta. we had the ac pumping hard all weekend, it was around 32 celcius most days, damn hot. anyway last day there noticed the fan wasn't blowing air anymore. I replaced some fuses and relays and checked the others associated with this and they are all fine. the defroster gave off enough warm air to defog my windshield and at highway speeds you can feel the ac a little. basically cold and hot both work as well as the direction of flow. just no blowing of the fan even on full power. I have the dual auto climate control. im thinking of ordering a blower motor but maybe its something else? my sct said code u0164 lost communication with hvac control module. but that may mean squat. anyways any ideas guys???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-07-2013, 06:22 AM
Member
 

Join Date: Oct 2007
Posts: 42
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
If you cannot work it on high, it is not the resistance, check for 12 volts at the fan motor, if it is present, most probably a new motor is needed.

Good luck
Reply With Quote Quick reply to this message
  #3  
Old 09-07-2013, 10:10 AM
Member
 

Join Date: Jun 2012
Posts: 84
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok. when it stops raining outside ill check it out and get back to you. ya I move the fan control down or all the way up and the little bars move on the display but makes no difference, no fan at all. thanks for the reply , appreciate it.
Reply With Quote Quick reply to this message
  #4  
Old 10-13-2013, 11:42 AM
Member
 

Join Date: Jun 2012
Posts: 84
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well the fan doesn't work period. I actually changed relative fuses as far as I know anyhow. bit the bullet and bought new blower fan.I have the dual climate control and turned fan on full etc. don't see 12volt at connection.wtf? even plugged brand new fan into connection. guess what? doesn't work. now what? this truck is starting to piss me off. I drive a 96 caprice with 710000 km on it and everything works fine
Reply With Quote Quick reply to this message
  #5  
Old 11-17-2013, 09:03 AM
Member
 

Join Date: Jun 2012
Posts: 84
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
one thing I remember when we were on holidays. when it quit working, I pulled the fuse for head control 10 amp. and it seemed to start working again for awhile when I put it back in. then quit again next day and hasn't worked since. fuse wasn't blown though. maybe head unit for hvac controls is shot? thing is everything does what it should except the blower fan
Reply With Quote Quick reply to this message
  #6  
Old 11-17-2013, 09:31 AM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,680
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
To me it likely needs a blower fan speed controller if you have the electronic HVAC instead of the twisty knobs version.
Reply With Quote Quick reply to this message
  #7  
Old 11-17-2013, 11:52 AM
Member
 

Join Date: Jun 2012
Posts: 84
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks. but what is that and where is it?
Reply With Quote Quick reply to this message
  #8  
Old 11-17-2013, 11:53 AM
Member
 

Join Date: Jun 2012
Posts: 84
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ya it is the electronic type too. forgot to mention that. no fan and snowing out here already and cold. barely see out my windows. basically got to get this fixed before I can winter drive it
Reply With Quote Quick reply to this message
  #9  
Old 11-17-2013, 11:55 AM
Member
 

Join Date: Jun 2012
Posts: 84
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oh and I was using my sct as a scanner one day and it had a code that said something about no power to blower fan or voltage or something like that. sold the tuner now
Reply With Quote Quick reply to this message
  #10  
Old 11-17-2013, 12:00 PM
Member
 

Join Date: Jun 2012
Posts: 84
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
code u0164 . lost communication with hvac control module. what does that mean? that was the code stored in the sct device
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors