Banging my head against my transfer case while laying on my creeper im so frustrated! - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-04-2013, 01:59 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Location: Minerva, OH
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Banging my head against my transfer case while laying on my creeper im so frustrated!

So here is the scenario:
Purchased a 6.4 2008 F-250 3 wks ago. Wanted to start getting rid of some of the known problems. So i bought a H&S Mini Maxx with race tune unlock, 5" turbo back Flo Pro exhaust system.

First i mounted, installed tune, and did my race unlock. (with factory exhaust system still on). Truck ran fine. So far so good. I also tried running the truck without the sensor plugged in next since chances are they are rusted in. (which they are). Still started up no problem.

Next i take the old exhaust off and install the 5" Flo Pro system (race system) with bungs. (figure i can just plug them since i have been told by a service guy that the H&S can run without the sensors).

I get the new system fitted and hung nice and pretty, and for some reason i plugged the top sensor back in that went into the DPF (the one with the metal bracket and rubber hose) since i could get that one out of the old system.

Clean up my tools and jump in the truck and.......no start! I get out and unplug the one sensor figuring maybe for some freak reason it would cause it to no start, get back in and still nothing. Now i have an 8000lb windbreaker in my driveway.

Also, this is my first diesel, i am somewhat mechanically inclined (learning everyday). Any help would be greatly appreciated bc im broken and bloodied from this thing
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-04-2013, 04:34 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,677
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Won't crank or won't start?

If it won't crank... try the following:

ANNOUNCEMENT: EGT 13!
Reply With Quote Quick reply to this message
  #3  
Old 07-04-2013, 04:39 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Location: Minerva, OH
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It won't crank. All gauges and lights work but not even a click out of the starter.
Reply With Quote Quick reply to this message
  #4  
Old 07-04-2013, 05:10 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,677
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Click the link in the above post.

MAKE SURE THE TRUCK IS IN PARK BEFORE BUMPING THE STARTER FROM UNDER THE HOOD!!
Reply With Quote Quick reply to this message
  #5  
Old 07-04-2013, 06:57 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Location: Minerva, OH
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
We are leaving for the weekend so I will have to try when I get back. Once I get it started will it stay "fixed" or will I keep having this problem?
Reply With Quote Quick reply to this message
  #6  
Old 07-06-2013, 01:17 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,677
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
That's more of a diagnostic step then a fix.

If you've let it sit for the weekend it will likely crank. It is likely in a 60 minute lockout to prevent damage to the truck. It likely sees the sensor open circuit/over temp, and thinks the truck exhaust is overheating and is preventing you from cranking it to keep the truck from being damaged.

Make sure EGT13 (the last EGT sensor) is plugged in, and not damaged.
Reply With Quote Quick reply to this message
  #7  
Old 07-08-2013, 05:19 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Location: Minerva, OH
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It is running like a champ now! Thanks a million BAH! U have helped immensely!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors