Truck not communicating through OB2 port - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-08-2013, 12:09 PM
Member
 

Join Date: Nov 2008
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck not communicating through OB2 port

I tried to adjust my tpms with the H&S with the tpms module. When I hook it up it just says that it is initializing communication and it just stays there. My friend at the performance shop hooked his scanner to the truck and he can't communicate with it either. I can switch tunes on the mini with no problem. It seems like there is a problem With the OB2 port but I don't know. Any body else have this problem or any ideas to fix it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-08-2013, 09:43 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Location: Beautiful BC
Posts: 534
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuse is blown, same fuse that powers the cigarette lighter.
Reply With Quote Quick reply to this message
  #3  
Old 06-09-2013, 04:37 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: KINGSLAND
Posts: 1,346
Thanks: 8
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
I have never been able to reprogram my TPMS with the H&S module but I could turn it off. So that's what I did. Both my 12v ports have power.
Reply With Quote Quick reply to this message
  #4  
Old 06-09-2013, 06:02 AM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,677
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
If your H&S powers up, that fuse is likely okay.

It won't communicate with the TPMS module installed, or at all?

Last edited by Big Angry Hillbilly; 06-09-2013 at 06:02 AM. Reason: fat finger typing
Reply With Quote Quick reply to this message
  #5  
Old 06-18-2013, 07:34 PM
Member
 

Join Date: Nov 2008
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it does not work with the tuner installed. The tuner works fine but when i plug in the tpms adapter it just says its trying to comunicate and nothing ever happens.
Reply With Quote Quick reply to this message
  #6  
Old 06-18-2013, 08:09 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: KINGSLAND
Posts: 1,346
Thanks: 8
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by firefighter4 View Post
it does not work with the tuner installed. The tuner works fine but when i plug in the tpms adapter it just says its trying to comunicate and nothing ever happens.

Have you tried following the instructions as provided by H&S. To note, Step 5?

"Proceed to the MAIN MENU on your H&S tuning device.
Note: Black Maxx and Mini Maxx units may display INITIALIZING COMMUNICATION. This is normal. Select Menu
from the gauge screen to enter the MAIN MENU."
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors