6.4 problems with SCT Livewire - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-02-2013, 05:47 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6.4 problems with SCT Livewire

I have a 2008 F250 6.4 with a SCT Livewire 9625 tuner. I have been using this setup for 2 years and no problems. Now when I try to go to tow mode the truck will not accept the tune. It throws the codes UO115 and UO100. I have no power and it doesn't want to shift. I called SCT and their answer was i needed a new flash from Ford. This makes no sense to me because I have done nothing new to the truck and it was working fine. I called Innovative Diesel and they said they had an updated tune package for 300 that should fix the problem. Has anyone else had this problem. Do i just get the updated tune package and hope it fixes it?
Crush80 is offline  
post #2 of 8 Old 02-21-2014, 08:40 AM
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had a similar problem but the update did not help. I reflashed the truck and updated the tuner. It was very low on power afterwards and did not run right. It has my mechanic stumped. He set the tuner on tow and it runs better but the engine light is on and I get an occasional green wrench light. This has been going on for a long time and I would also appreciate some help.
Texastroker1 is offline  
post #3 of 8 Old 02-21-2014, 11:08 AM
Compression Ignition Addict
 
WoodBoy's Avatar
 
Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 17 Times in 17 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Crush80 View Post
I have a 2008 F250 6.4 with a SCT Livewire 9625 tuner. I have been using this setup for 2 years and no problems. Now when I try to go to tow mode the truck will not accept the tune. It throws the codes UO115 and UO100. I have no power and it doesn't want to shift. I called SCT and their answer was i needed a new flash from Ford. This makes no sense to me because I have done nothing new to the truck and it was working fine. I called Innovative Diesel and they said they had an updated tune package for 300 that should fix the problem. Has anyone else had this problem. Do i just get the updated tune package and hope it fixes it?
U0115 and U0100 are just communication codes that occur after reprogramming the truck such as switching tunes. I don't think they are any codes that are related to your problem. One thing to try if you want is with your truck running, scan for codes. I know it says key on engine off but the livewire isn't a very good code reader and I have had codes it wouldn't find Key on engine off, but would find them with the truck running.

Let me make sure I am getting this correct. You are trying to tune your truck with a tow tune and it wont accept it correct? Have you tried returning to stock with the tuner and then reprogramming? When was the last time you swapped tunes with the tuner?

Quote:
Originally Posted by Texastroker1 View Post
I had a similar problem but the update did not help. I reflashed the truck and updated the tuner. It was very low on power afterwards and did not run right. It has my mechanic stumped. He set the tuner on tow and it runs better but the engine light is on and I get an occasional green wrench light. This has been going on for a long time and I would also appreciate some help.
You updated the tuner with the newest Innovative diesel files or just updated with SCT Files? I'm wondering if you are throwing an overboost code. The P30 flash was the flash that Ford came out with and made mandatory if you were under warranty that was too sensitive to overboost. I'm thinking you may have that flash.

2010 CC/SB FX4 Lariat.. Tuned By Eric@IDP and Matt@Gearhead

Thinking about getting rid of the stock 6.7 turbo?
Check this out... and research before buying



http://www.powerstroke.org/forum/6-7...ustration.html

http://www.powerstroke.org/forum/6-7...round-2-a.html
WoodBoy is offline  
post #4 of 8 Old 02-21-2014, 01:53 PM
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine also had a p code when running that I was told was an overboost code, which is where the whole reflash and tuner update thing originated. It still ran good, but after the update and reflash it would not run very good. It had no power to pull hills while on extreme. I switched to tow and it runs good but there is still a light on. I have no clue. It can't be a hard part if it runs good on tow, but it has had the same mods for 100,000 miles. My mechanic messed with it for a whole week and did hours of research and we still can't figure it out.
Texastroker1 is offline  
post #5 of 8 Old 02-21-2014, 01:55 PM
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I only did the sct update. Is there any way a custom tune could fix the issue? Worth a try?
Texastroker1 is offline  
post #6 of 8 Old 02-21-2014, 02:25 PM
Compression Ignition Addict
 
WoodBoy's Avatar
 
Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 17 Times in 17 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Pull the codes while running and post here

2010 CC/SB FX4 Lariat.. Tuned By Eric@IDP and Matt@Gearhead

Thinking about getting rid of the stock 6.7 turbo?
Check this out... and research before buying



http://www.powerstroke.org/forum/6-7...ustration.html

http://www.powerstroke.org/forum/6-7...round-2-a.html
WoodBoy is offline  
post #7 of 8 Old 02-21-2014, 02:33 PM
Premium Member

 
BigGreen06's Avatar
 
Join Date: Aug 2006
Location: Cooperstown, NY
Posts: 2,416
Thanks: 22
Thanked 26 Times in 26 Posts
Mentioned: 2 Post(s)
Quoted: 68 Post(s)
Feedback Score: 0 reviews
Is this tow tune one of the tunes that comes on the livewire, or is it a custom one? I remember one time when I was towing a trailer probably 8k, I forgot I was running my hot street tune, and pulled over to load the tow tune that was on the livewire. I returned to stock then loaded the tune, and that went fine, but as soon as I started down the road the truck felt underpowered and wasn't shifting at all properly. I immediately pulled over and switched back to the hot tune. The EGTs are a little higher than I'd like going up hills, but no problems or codes.

Work Truck: 2010 F350 KR Oxford

Ford F250 CrewCab SWB 4X4 XLT. Sold
4" MBRP 409 SS Turbo-Back w/ Cat & Muff Delete
SCT Livewire w/ Looney Tunes, Courtesy of Vivian
AirDog 100 from Pure Flow Industries
Accufab Elbow
AFE Stage II W/ PG7 Sold!
Revtek 2.5" Level Kit
Nitto TG From Discount Tire
Smkd LED 3rd Brake & Smkd Mirror Lenses From Stealth Auto
LineX in the Bed
HID Highs/Lows 6000K.
Front & Rear Strobes & Front Dual Talon LED Dash Light, All Whelen; www.oslights.com
BigGreen06 is offline  
post #8 of 8 Old 02-21-2014, 03:43 PM
Powerstroke.org Rookie
 
Join Date: Feb 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I am out of town and it will be sunday before I get back and I am not in my truck. It is the canned tow tune. I don't have any custom yet. I would like to change back to extreme but it won't run right.
Texastroker1 is offline  
Reply

Tags
6.4 diesel , innovative diesel tunes , sct livewire

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome