6.4 problems with SCT Livewire - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-02-2013, 06:47 AM
Premium Member
 

Join Date: Nov 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.4 problems with SCT Livewire

I have a 2008 F250 6.4 with a SCT Livewire 9625 tuner. I have been using this setup for 2 years and no problems. Now when I try to go to tow mode the truck will not accept the tune. It throws the codes UO115 and UO100. I have no power and it doesn't want to shift. I called SCT and their answer was i needed a new flash from Ford. This makes no sense to me because I have done nothing new to the truck and it was working fine. I called Innovative Diesel and they said they had an updated tune package for 300 that should fix the problem. Has anyone else had this problem. Do i just get the updated tune package and hope it fixes it?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-21-2014, 09:40 AM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had a similar problem but the update did not help. I reflashed the truck and updated the tuner. It was very low on power afterwards and did not run right. It has my mechanic stumped. He set the tuner on tow and it runs better but the engine light is on and I get an occasional green wrench light. This has been going on for a long time and I would also appreciate some help.
Reply With Quote Quick reply to this message
  #3  
Old 02-21-2014, 12:08 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Crush80 View Post
I have a 2008 F250 6.4 with a SCT Livewire 9625 tuner. I have been using this setup for 2 years and no problems. Now when I try to go to tow mode the truck will not accept the tune. It throws the codes UO115 and UO100. I have no power and it doesn't want to shift. I called SCT and their answer was i needed a new flash from Ford. This makes no sense to me because I have done nothing new to the truck and it was working fine. I called Innovative Diesel and they said they had an updated tune package for 300 that should fix the problem. Has anyone else had this problem. Do i just get the updated tune package and hope it fixes it?
U0115 and U0100 are just communication codes that occur after reprogramming the truck such as switching tunes. I don't think they are any codes that are related to your problem. One thing to try if you want is with your truck running, scan for codes. I know it says key on engine off but the livewire isn't a very good code reader and I have had codes it wouldn't find Key on engine off, but would find them with the truck running.

Let me make sure I am getting this correct. You are trying to tune your truck with a tow tune and it wont accept it correct? Have you tried returning to stock with the tuner and then reprogramming? When was the last time you swapped tunes with the tuner?

Quote:
Originally Posted by Texastroker1 View Post
I had a similar problem but the update did not help. I reflashed the truck and updated the tuner. It was very low on power afterwards and did not run right. It has my mechanic stumped. He set the tuner on tow and it runs better but the engine light is on and I get an occasional green wrench light. This has been going on for a long time and I would also appreciate some help.
You updated the tuner with the newest Innovative diesel files or just updated with SCT Files? I'm wondering if you are throwing an overboost code. The P30 flash was the flash that Ford came out with and made mandatory if you were under warranty that was too sensitive to overboost. I'm thinking you may have that flash.
Reply With Quote Quick reply to this message
  #4  
Old 02-21-2014, 02:53 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine also had a p code when running that I was told was an overboost code, which is where the whole reflash and tuner update thing originated. It still ran good, but after the update and reflash it would not run very good. It had no power to pull hills while on extreme. I switched to tow and it runs good but there is still a light on. I have no clue. It can't be a hard part if it runs good on tow, but it has had the same mods for 100,000 miles. My mechanic messed with it for a whole week and did hours of research and we still can't figure it out.
Reply With Quote Quick reply to this message
  #5  
Old 02-21-2014, 02:55 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I only did the sct update. Is there any way a custom tune could fix the issue? Worth a try?
Reply With Quote Quick reply to this message
  #6  
Old 02-21-2014, 03:25 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
Pull the codes while running and post here
Reply With Quote Quick reply to this message
  #7  
Old 02-21-2014, 03:33 PM
<b>Premium Member</b>

 

Join Date: Aug 2006
Location: Cooperstown, NY
Posts: 1,802
Thanks: 18
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Is this tow tune one of the tunes that comes on the livewire, or is it a custom one? I remember one time when I was towing a trailer probably 8k, I forgot I was running my hot street tune, and pulled over to load the tow tune that was on the livewire. I returned to stock then loaded the tune, and that went fine, but as soon as I started down the road the truck felt underpowered and wasn't shifting at all properly. I immediately pulled over and switched back to the hot tune. The EGTs are a little higher than I'd like going up hills, but no problems or codes.
Reply With Quote Quick reply to this message
  #8  
Old 02-21-2014, 04:43 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am out of town and it will be sunday before I get back and I am not in my truck. It is the canned tow tune. I don't have any custom yet. I would like to change back to extreme but it won't run right.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
6.4 diesel, innovative diesel tunes, sct livewire

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors