Surging Cold Start - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-21-2013, 07:02 AM Thread Starter
<b>Premium Member</b>

BigGreen06's Avatar
Join Date: Aug 2006
Location: Cooperstown, NY
Posts: 2,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 21
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
Surging Cold Start

Past couple mornings I've been starting my truck to let her warm up before heading to work. I usually let her run for 10-15mins to warm up. The past mornings its been between 20*-28* around 0730-0830 and the truck seems to ramp up to High Idle within 2 mins of starting. However yesterday and today I've noticed while at Hi idle the truck starts surging and it seems to come and go until I tap the pedal to lower it down to normal Idle.
Not really sure if this is a big problem.

-2010 F350
-Just had the Fuel Filters changed


Work Truck: 2010 F350 KR Oxford

Ford F250 CrewCab SWB 4X4 XLT. Sold
4" MBRP 409 SS Turbo-Back w/ Cat & Muff Delete
SCT Livewire w/ Looney Tunes, Courtesy of Vivian
AirDog 100 from Pure Flow Industries
Accufab Elbow
AFE Stage II W/ PG7 Sold!
Revtek 2.5" Level Kit
Nitto TG From Discount Tire
Smkd LED 3rd Brake & Smkd Mirror Lenses From Stealth Auto
LineX in the Bed
HID Highs/Lows 6000K.
Front & Rear Strobes & Front Dual Talon LED Dash Light, All Whelen;
BigGreen06 is offline  
Sponsored Links
post #2 of 3 Old 03-21-2013, 07:41 AM
Compression Ignition Addict
montana6.0's Avatar
Join Date: Jun 2009
Posts: 525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Re: Surging Cold Start

Mine has done the same thing when its colder out. Its weird but mine usually does it before high idle then when it does high idle its fine.

Sent from Free App

2010 F350 auto
2inch leveling kit
35'' toyo m/ts
20'' montsers
dpf cat delete
h&s mini Max
s&b cai
montana6.0 is offline  
post #3 of 3 Old 03-21-2013, 07:54 AM
Compression Ignition Addict
DoubleDpsd's Avatar
Join Date: Mar 2007
Posts: 4,579
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Re: Surging Cold Start

My 6.0 did the same thing a couple weeks ago. Was around 10-15* and it was certainly strange, no plug in. Literally ran out to push the brake in and hasn't done it since. It was changing pitch all over the place like it was trying to do a vane sweep before oil got up to temp.

2003 centennial edition f250 4x4 ccsb auto w/blackwater long block w/arp's, 4" exhaust, airaid intake, ODawg's manifold, itp's reg return, sap modified solenoid, DC power 185amp alt, motorcraft 850cca, Warn Hubs, RS 55w 6k hid's, harley headlights, bpd 58v 6 phase, bpd water pump, dieselsite coolant filter, elc coolant, php gryphon, Xcal2 w/unlimited tow, new hfcm, glowshift fuel psi gauge, icon level kit, 20" kmc hoss, 305/55 terra grapplers TOTALED
DoubleDpsd is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome