No heat, green wrench.... !!!!!! - Ford Powerstroke Diesel Forum

6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-28-2013, 06:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No heat, green wrench.... !!!!!!

Here we go...

I have a 2008 f-250, around 150,000 miles, I have had thermostats changed, water pump changed, belts changed, service done, and oil temp sensor changed, and the blend motor.

The problem still goes on...

While driving the truck for the first 20 - 30 min everything is ok. But... After that, the engine temp spikes, I get then"reduced engine power" light, and the green wrench light comes on. And the heat blows cold... Then warm for a few seconds.. Then back to cold.

Please help guys... I think the mechanic has gave up
Baker58 is offline  
post #2 of 4 Old 02-28-2013, 08:22 PM
Compression Ignition Addict
 
Join Date: Sep 2012
Posts: 222
Thanks: 0
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'm not a master mechanic by any means, but could the ECT (Engine Coolant Temperature) sensor have anything to do with this? I see you don't mention having that replaced yet.

What codes is it throwing at the time?
B. Adams is offline  
post #3 of 4 Old 02-28-2013, 09:38 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'm sorry I did not mention that, but it was also replaced.

The truck is not throwing any codes...???

It also seams like the "cleaning exhaust filter" comes on a lot. And when it starts to clean it, it goes insane (see above)

Last edited by Baker58; 02-28-2013 at 10:58 PM.
Baker58 is offline  
post #4 of 4 Old 03-01-2013, 06:47 AM
Compression Ignition Addict
 
04hdfatboy's Avatar
 
Join Date: Oct 2010
Posts: 4,614
Thanks: 16
Thanked 95 Times in 93 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
I have heard head gaskets can cause issues with the heat. Are you puking coolant?

08 F350 cc/sb 4X4
h&s minimaxx, 5" flo pro, 4" down pipe, no limit cold air intake, dirty diesel EGR delete with intake elbow, 6.0 exhaust manifolds, custom up pipes, ported intake manifold, Apex 71mm LP turbo, Rudy's cold side pipe, diesel site coolant and transmission filter, diesel site intercooler boots, ccv mod, bilstein shocks, gogo dd solenoid, HID lights, Airdog II 165, PMF traction bars, PMF drag link, moshimoto aluminum radiator
04hdfatboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome