No Crank, TBC Fault, Theft Light Flashing - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 02-12-2013, 05:38 PM Thread Starter
Member
 
Join Date: Jan 2010
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No Crank, TBC Fault, Theft Light Flashing

So, I went out to start my truck today, and got a no crank condition. Theft light is flashing at me, and is says "CHECK BRAKE SYSTEM" "TRAILER BRAKE MODULE FAULT" I disconnected the battery, and no luck. I have the TBC disconnected, and same problem.Won't even let me shift into neutral to roll down my driveway. What's weird is my MiniMaxx buttons aren't working. Anyone have a clue what this is??
RIDETHE is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 02-12-2013, 05:44 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
U0073
Try this


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jesilvas is offline  
post #3 of 17 Old 02-12-2013, 05:50 PM Thread Starter
Member
 
Join Date: Jan 2010
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just check the TBC fuse, and it's good.
RIDETHE is offline  
post #4 of 17 Old 02-12-2013, 05:53 PM Thread Starter
Member
 
Join Date: Jan 2010
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
U0073
Try this
I'll give that a try. I'm at a loss right now.
RIDETHE is offline  
post #5 of 17 Old 02-12-2013, 05:57 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
That's why I posted that.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jesilvas is offline  
post #6 of 17 Old 02-12-2013, 06:19 PM Thread Starter
Member
 
Join Date: Jan 2010
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
That's why I posted that.
Looking at that last post, I don't have the CEL, ABS, etc lights on. It just flashes the theft light, and cycles through odometer, oil pressure, coolant, etc the the brake faults. It would help alot if the buttons on my Minimaxx were working and I could check the codes gahhhh!!!!
RIDETHE is offline  
post #7 of 17 Old 02-12-2013, 08:42 PM Thread Starter
Member
 
Join Date: Jan 2010
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Here's a vid of what it does. I cycle the key when you hear the Minimaxx beep.
VID 20130212 210651 - YouTube
RIDETHE is offline  
post #8 of 17 Old 02-12-2013, 08:51 PM
Compression Ignition Addict
 
travisH3's Avatar
 
Join Date: Jul 2010
Location: Cincinnati
Posts: 4,331
Thanks: 6
Thanked 41 Times in 40 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Feedback Score: 13 reviews
HELP! Trailer brake fault, codes and lots of warning lights

That's my thread from when it happened to me. That u003 code is for the can/bus communication system in the truck. It's how all the modules and computers send information and what's happening is there is an issue and its shutting the computers down to protect them that's why your mini maxx won't establish connection to read the codes. Some had issues with h&s hdmi cable causing the issue. They replaced my twice and still didn't fix it then my truck totally locked out and wouldn't let my mini maxx or fords IDS computer in either. I ended up leaving the batteries disconnected for a while and it took 3 tries or so but I finally was able to return it to stock and get it towed to the dealer. It was the brake control module had a short and caused everything to shut down.

T-rav
2010 F350 6.4-
s467 MPD single kit, H&S Jesse Byall tuning, No limit IC piping and intake,mishimoto intercooler, MPD billet CCV/oil filler, FASS with sump, SOTA A.W.O.L. polished wheels, toyo rt tires, RED Newton traction bars, oem projector retrofit and a bunch of LED lights LOL

Holderdown Performance #teamHDP

OUR FLEET: 2015 f450, 2014 Platinum F350, 2012 F450 6.7, 2010 F350 6.4, 2005 F350 6.0, 04 F450 6.0

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
travisH3 is offline  
post #9 of 17 Old 02-12-2013, 09:18 PM
Powerstroke.org Fanatic
 
Join Date: Apr 2012
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Had a similiar issue, pop that shift cable and hand shift her 2 clicks into neutral.

97 F250 ECLB
mxpowerstroke457 is offline  
post #10 of 17 Old 02-13-2013, 05:40 AM Thread Starter
Member
 
Join Date: Jan 2010
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by travisH3 View Post
HELP! Trailer brake fault, codes and lots of warning lights

That's my thread from when it happened to me. That u003 code is for the can/bus communication system in the truck. It's how all the modules and computers send information and what's happening is there is an issue and its shutting the computers down to protect them that's why your mini maxx won't establish connection to read the codes. Some had issues with h&s hdmi cable causing the issue. They replaced my twice and still didn't fix it then my truck totally locked out and wouldn't let my mini maxx or fords IDS computer in either. I ended up leaving the batteries disconnected for a while and it took 3 tries or so but I finally was able to return it to stock and get it towed to the dealer. It was the brake control module had a short and caused everything to shut down.
Hey, thanks for the link, but it sounds like yours had all of the dash lights come on while mine only has the theft light blinking? Or was that only when you were driving it?

My dad has an '08 too, so I might try his and see if it fixes it. Just don't want it to be some short that fries his too.
RIDETHE is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome