help truck wont start and all guages were everywhere - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2013, 03:27 PM
Member
 

Join Date: Jun 2012
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
help truck wont start and all guages were everywhere

i drove it for 5 mins right now up the street it sat for maybe 3 mins and when i started it it had a super deep tone and sounded like the intercooler was humming, the mini maxx said initializing communications, none of the guages were working they were just bouncing the CEL, traction control light, and battery light came on. when i got home i turned it off and now it wont start nothing at all wont even turn over....ideas? batteries? please help guys
thank you David
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-11-2013, 04:04 PM
Member
 

Join Date: Jun 2012
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i checked the batteries thyre at 12.5 volts i hooked up the scanner and it had two codes
U0073 control module communication bus off, and P2263 turbo boost system performance

when i went to plug the mini maxx back in it would not turn on so im guessing its the tuner
but the truck is running now let me know if any of you guys have experienced this type of thing with a tuner before
Reply With Quote Quick reply to this message
  #3  
Old 02-12-2013, 12:35 AM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
travish3 had if not the same, a very similiar issue with his mini max. I believe it first started off with a wiring issue with the obdii, then something else happened. Private message him.
Reply With Quote Quick reply to this message
  #4  
Old 02-12-2013, 10:15 AM
Member
 

Join Date: Jun 2012
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just talked to h&s tech support, they said its most likely the power cord they are sending me a new one hopefully it works
Reply With Quote Quick reply to this message
  #5  
Old 02-12-2013, 11:38 AM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Davidstroker219 View Post
Just talked to h&s tech support, they said its most likely the power cord they are sending me a new one hopefully it works
Yeah pretty sure the cord was his issue as well.If not, like i said just message him because he and i both went through some werid electrical problems with our trucks and he has/had h&s when he had his issues.
Reply With Quote Quick reply to this message
  #6  
Old 02-14-2013, 10:05 PM
Member
 

Join Date: Jun 2012
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
new wire tuner works!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors