Shudder/buck - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2013, 08:26 PM
Compression Ignition Addict

 

Join Date: May 2012
Location: Broward County
Posts: 640
Thanks: 5
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
Shudder/buck

Tried researching a few threads but couldn't find much that I could use. On several occasions my truck, which is running HD300 tune, has some issues. When I get on it from a stop (maybe 3/4 throttle) the truck starts to accelerate hard. When it hits 3rd or 4th (not sure which one) sometimes it will just stop accelerating and the power will die. I'm pretty sure it's not a defuel issue because the tuner will start beeping when that happens. I origianlly thought it was the traction control because the tires broke loose a little bit, but when I turned it off I still had the issues. I'm not sure if it's a motor or tranny issue. My truck is stock height, although I have a leveling kit I'm very close to installing.

Any help?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-06-2013, 12:20 AM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you changed your fuel filters recently? Could be something as little as just a bad batch of fuel
Reply With Quote Quick reply to this message
  #3  
Old 02-06-2013, 04:39 AM
Compression Ignition Addict

 

Join Date: May 2012
Location: Broward County
Posts: 640
Thanks: 5
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by mxpowerstroke457 View Post
Have you changed your fuel filters recently? Could be something as little as just a bad batch of fuel
Fuel filters changed 5k miles ago. I use diesel kleen on about every fill up. Always fill at the same station. Drain the lower filter every month and never see water.

It's happened before so I think it's something mechanical.
Reply With Quote Quick reply to this message
  #4  
Old 02-06-2013, 10:14 AM
Compression Ignition Addict

 

Join Date: May 2012
Location: Broward County
Posts: 640
Thanks: 5
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
A buddy of mine who's pretty knowledgable with these trucks said it could be my TCM defueling the truck because of too much slippage in the tranny. Does that makes sense or sound like a possibility?
Reply With Quote Quick reply to this message
  #5  
Old 02-07-2013, 05:32 PM
Compression Ignition Addict

 

Join Date: May 2012
Location: Broward County
Posts: 640
Thanks: 5
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
I think I've narrowed it down to a tranny issue when shifting between 2nd and 3rd gear. Hopefully H+S guys will get on here and help me out.
Reply With Quote Quick reply to this message
  #6  
Old 02-07-2013, 06:12 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
Call H&S. they have great customer service. Sounds like a tc crapping out or something. Does yours have an external transmission filter? The job 1s did
Reply With Quote Quick reply to this message
  #7  
Old 02-11-2013, 11:52 PM
Compression Ignition Addict

 

Join Date: May 2012
Location: Broward County
Posts: 640
Thanks: 5
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
Mine is Job2, internal filter.
Reply With Quote Quick reply to this message
  #8  
Old 02-24-2013, 08:00 PM
Yeah it's a Turbo Diesel
 

Join Date: Mar 2012
Location: Dallas
Posts: 3,205
Thanks: 28
Thanked 18 Times in 18 Posts
Feedback Score: 10 reviews
Shudder/buck

Driveshaft solenoid? No tranny codes I assume?


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #9  
Old 02-25-2013, 02:56 AM
Compression Ignition Addict

 

Join Date: May 2012
Location: Broward County
Posts: 640
Thanks: 5
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
No codes at all
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:31 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors