White smoke... - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 11-13-2012, 05:26 AM Thread Starter
Powerstroke.org Rookie
 
texn1995's Avatar
 
Join Date: Oct 2012
Location: West TX
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
White smoke...

I'm blowing white smoke every now and then. Happened 4 or 5 times....WTF?
Stock 09 F250 with 45000 on the clock.

Any help.....

Tanks......
texn1995 is offline  
post #2 of 8 Old 11-13-2012, 02:48 PM
Compression Ignition Addict
 
ruizhernandeztrust's Avatar
 
Join Date: Sep 2012
Location: The place where the 2nd amendment is considered illegal.
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
SOMETIMES when the truck decides to start a regen WITHOUT reaching operating temperature you MAY see some white smoke (This is unburned fuel). Since your truck is stock probably this is the case. Next time this happens make sure to take a look at your instrument panel to see if the truck is cleaning the exhaust filter.

Nelson
__________________

2005 Pontiac GTO (1 of 645) (LS2 6.0L, 6 speed manual / 3.46 gear) 39k miles
2007 F-250 XLT (6.0L, 2wd, 6 speed manual / 3.73 gear) 42k miles
2008 F-450 LARIAT (6.4L, 4x4, 6 speed manual / 4.88 gear) 38k miles

Last edited by ruizhernandeztrust; 11-14-2012 at 08:40 AM.
ruizhernandeztrust is offline  
post #3 of 8 Old 11-14-2012, 01:06 AM Thread Starter
Powerstroke.org Rookie
 
texn1995's Avatar
 
Join Date: Oct 2012
Location: West TX
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the intel, I will try to watch. I do know at least one time it had done a regen a few prior but not sure.

I wasnt sure because it was like I was leaving a smoke ploom....which will be ok when I get my DPF delete and tuner but not stock.
texn1995 is offline  
post #4 of 8 Old 11-26-2012, 09:37 AM
Powerstroke.org Rookie
 
Join Date: Feb 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
DPF delete & tuner will cure it. Regen causing it most likely - mine used to billow white smoke around town in regen cycle, drove me nuts! H&S tuner & DPF delete cured it with the benefits of a tuner (hp & torq boost). Drives like a new truck!
matusj05 is offline  
post #5 of 8 Old 11-26-2012, 02:48 PM
GRI
Powerstroke.org Fanatic
 
GRI's Avatar
 
Join Date: Aug 2007
Location: cortland
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
mine did it today. less than a mile down the road. no cleaning exhaust filter message either. i noticed my coolant was low an inch or two. this is the secoond time i added a quart of coolant. and the third time i saw white smoke

08 PSD super crew. high idle mod, ccv mod, AFE proflo s drop in
GRI is offline  
post #6 of 8 Old 11-29-2012, 04:40 PM
GRI
Powerstroke.org Fanatic
 
GRI's Avatar
 
Join Date: Aug 2007
Location: cortland
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
added a quart of coolant 2 more times. The truck is at the ford dealer now. no word on their diagnostic. but it is still under the powertrain warranty.

it started blowing white smoke all the time

08 PSD super crew. high idle mod, ccv mod, AFE proflo s drop in
GRI is offline  
post #7 of 8 Old 12-04-2012, 04:47 PM Thread Starter
Powerstroke.org Rookie
 
texn1995's Avatar
 
Join Date: Oct 2012
Location: West TX
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My coolant was an inch or so low. The dealer checked everything out and no issues (computer, pressure check....) Filled the coolant up and advised to watch it......

2009 F-250/////2012 Jayco 31.5 FBHS/////2012 Wide Glide.
texn1995 is offline  
post #8 of 8 Old 12-05-2012, 02:15 AM
GRI
Powerstroke.org Fanatic
 
GRI's Avatar
 
Join Date: Aug 2007
Location: cortland
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
the dealer is trying to deny warranty because they say I have a cold air intake. I guess by the previous owner putting a K&N sticker on the stock box is a CAI. But I am trying to figure out how that makes the egr cooler leak.

08 PSD super crew. high idle mod, ccv mod, AFE proflo s drop in
GRI is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome