2008 F250 6.4L Diesel - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-26-2012, 12:57 PM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2008 F250 6.4L Diesel

I recently bought an SCT Programmer, and programmed my truck to Perfomance Mod, I haven't gotten a Cold Air Intake yet, Nor have I deleted the DPF, Programmer said I wouldn't need to, but others said I need to. I have an appointment to delete the DPF in about a week. Yesterday morning on my way to work, I was running about 75-80 on the interstate and it was running fine, and then all of a sudden I lost power, pushing gas pedal, and nothing. I was able to get it off the interstate on an exit ramp. Had No warning lights or alarms, or check engine lights. Tried to start it back up, and it would start but made a bad noise, so I shut it back down and went onto work. At work some others guys I work with that have diesels said it sounded like Fuel Filters. I haven't replaced them yet, so I thought maybe. I went after work and got 2 fuel filters, and replaced them, and did what it said about priming them. When I started the truck, it was same thing, loud noises, rough idle. I'm looking for answers... Had the truck towed to my house, I guess I'm gonna have to take it to Ford Dealership, which I don't want to cause I know they're gonna get me good, even if it's something simple. Is there anything simple about this? This is my 1st diesel, and I'm learning like alot of others here I see. Please Help. If it's something I can do myself, I would rather do that. Thanks in advance for any help...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-27-2012, 01:05 PM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Mansfield
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think your biggest issue may be related to running tunes that call for the DPF being removed, and you have the DPF still present. I have an H&S tuner so I do not know about SCT. Again, this is different, but on an H&S tuner, it has DPF present tunes and DPF removed tunes. I would assume SCT is somewhat the same. Do you know?

I hope you are also aware that by removing emissions equipment, you are voiding your warranty. Ford will put you on a list if they find out about this and all warranty related items will come out of your pocket.

You can run a tuner with out an upgraded air intake, you will just find that you throw a code very quickly because the stock filter doesnt flow as freely as its cold air style cousin. These tunes require an increased amount of air to keep up with the amount of diesel going in and the stocker doesnt keep up much past the no power DPF removed tunes ie. 100, 250, 300 hp tunes.

Have you tried putting everything back to stock and see how the truck runs? Load the stock programming back onto the truck and see what happens.

I would also recommend using this forum as a library. Learn about what you are doing first before you do it. Vast amounts of information over almost every related topic are in this forum somewhere. You will find that you can save money, or invest your money more wisely as well as see what others are doing and why they are doing them.
Reply With Quote Quick reply to this message
  #3  
Old 08-28-2012, 10:03 AM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hi Atwoojr, thanks for your reply.
I don't think that my SCT programmer has the different tunes for present DPF and DPF delete, mine only says Economy Tune, Performance Tune, and Extreme Tune. Which I had it programmed for Performance, cause of the better fuel milage. Which my mileage had gone from 14mpg to over 18mpg, until this problem occurred. And yes I'm aware of the warranty restrictions, but my truck is out of warranty anyway.
I returned it to stock last night, and tried to crank it up, once i was done, and same thing, loud noises, so I just shut it back down. I went to several diesel places, and went to dealership here, guess i'm gonna have it towed to dealership, and let them diagnose the problem, and then go from there.
And yes, I'm gonna take your advise on this website, I'm new to this website, but I can see there's alot of great info on here. I'm reading alot of post, and replies, and learning more about this stuff everyday.
I do have 1 more ? that I was told about yesterday... I bought my SCT from a Truck store that was going out of business, when I got it, I was told it was NEW, but the package and all looked like it had been opened, and just didn't look right. And guy told me yesterday, that if it has been used on another truck, then it wouldn't work right on mine. But last night when I returned it to stock, it said it wasn't married to my truck, cause i tried to look at something on there, to see if it would tell me anything. Now that it's not married to my truck, could it be used on another, or once it's been used, is that it? He said something about if it's been used on another truck, it wouldn't learn my ESM??? Thanks again.
Reply With Quote Quick reply to this message
  #4  
Old 05-10-2013, 04:27 PM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2008 f250 6.4 powerstroke reverse

I got stuck on a stump in my field and was rocking my truck back and forth carefully I finally got out and now have no reverse none any ideas I'm sure its electrical but what do I check for
Reply With Quote Quick reply to this message
  #5  
Old 05-12-2013, 06:31 PM
Member
 

Join Date: Feb 2013
Location: Cleveland Ohio
Posts: 56
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by joeyparker View Post
I got stuck on a stump in my field and was rocking my truck back and forth carefully I finally got out and now have no reverse none any ideas I'm sure its electrical but what do I check for
Just gonna throw this out in a random thread and hope for answers? wth..
Reply With Quote Quick reply to this message
  #6  
Old 05-12-2013, 06:37 PM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Too close to snookie
Posts: 3,461
Thanks: 21
Thanked 56 Times in 40 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by joeyparker View Post
I got stuck on a stump in my field and was rocking my truck back and forth carefully I finally got out and now have no reverse none any ideas I'm sure its electrical but what do I check for
1. Start your own thread in the appropriate section.
2. Doubt it's electrical


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors