No trailer lights just like that. - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 08-04-2012, 05:13 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No trailer lights just like that.

Trailer pigtail worked perfect until I hooked a buddy boat up to my truck. It worked for a while and now just running lights no blinkers, brakes and can't find a bad relay or blown fuse. Anyone with this problem?


Sent from my Autoguide iPhone app
Willbilly is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-04-2012, 09:06 PM
Compression Ignition Addict
 
upd103's Avatar
 
Join Date: Apr 2012
Location: Huntsville, TX
Posts: 232
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to upd103 Send a message via Skype™ to upd103
You checked the brake, turn relay for the truck and the tow module both right?

Not trying to question you, just saying to remember there are two.

-David-


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

upd103 is offline  
post #3 of 7 Old 08-04-2012, 09:08 PM
Compression Ignition Addict
 
atvrider93's Avatar
 
Join Date: May 2010
Location: Raleigh, NC
Posts: 3,835
Thanks: 12
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
is it the same for any trailer, runners but no signals?

1996 F350 4x4 CCLB-- I'll miss her

1996 F350 4X4 RCLB zf5 213K
6637
OBA w/horn
DE 5"
PHP tunes
Mud Country 315/75/16

2008 Wr250X

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by belz View Post
There u go Tom. John may not be sexy, but he can tutor you, lol.
atvrider93 is offline  
post #4 of 7 Old 08-05-2012, 04:57 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes sir I checked all fuses and tested the relays. It does it on all my trailers and my buddy's trailer. It sucks azz.


Sent from my Autoguide iPhone app
Willbilly is offline  
post #5 of 7 Old 08-05-2012, 07:15 AM
Compression Ignition Addict
 
atvrider93's Avatar
 
Join Date: May 2010
Location: Raleigh, NC
Posts: 3,835
Thanks: 12
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Willbilly View Post
Yes sir I checked all fuses and tested the relays. It does it on all my trailers and my buddy's trailer. It sucks azz.


Sent from my Autoguide iPhone app
Look into your wiring or your connector

Sent from my DROID BIONIC against my will

1996 F350 4x4 CCLB-- I'll miss her

1996 F350 4X4 RCLB zf5 213K
6637
OBA w/horn
DE 5"
PHP tunes
Mud Country 315/75/16

2008 Wr250X

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by belz View Post
There u go Tom. John may not be sexy, but he can tutor you, lol.
atvrider93 is offline  
post #6 of 7 Old 08-05-2012, 07:28 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
How are you testing fuses? Just looking at them won't cut it.
Check for power at the rear truck connector first. Then go backwards from there.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jesilvas is offline  
post #7 of 7 Old 08-06-2012, 06:14 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Checked the plug first and checked fuses for continuity with my meter. Tested the relays using meter and 12v battery


Sent from my Autoguide iPhone app
Willbilly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome