fan only works on 3 and 4 - Ford Powerstroke Diesel Forum

6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-03-2012, 10:04 PM Thread Starter
Compression Ignition Addict
 
srjd's Avatar
 
Join Date: Nov 2008
Location: Ontario
Posts: 1,638
Thanks: 2
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
fan only works on 3 and 4

my fan only works on 3 and 4 and they are the right setting. On setting 1 and 2 its completely dead. Any ideas?

01/07 Job 1 F350 H&S Tuned. ARP Studs, AFE 4'' straight pipe, EGR delete with elbow, AFE stage 2 CAI, 6'' lift on 37s, 20x12 Fuel Nuts two piece, Sinister coolant filter, CCV Mod, Projector headlights HID kit
srjd is offline  
post #2 of 6 Old 08-05-2012, 05:45 PM
Compression Ignition Addict
 
Evil PSD's Avatar
 
Join Date: Nov 2010
Location: Marlboro, MA
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sounds to me like a blower resistor
Evil PSD is offline  
post #3 of 6 Old 08-06-2012, 08:35 AM
Compression Ignition Addict
 
wilsonw2's Avatar
 
Join Date: Sep 2009
Posts: 994
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 0 reviews
Blower motor resistor.


Sent from my Autoguide iPhone app

*NEW:
2016 F250 CCSB KR FX4
NL Fab:
---Stage 1 Intake
---EGR shmock off plates
---Flo Pro Exhaust (5" to 6" tip)
---SCT with GH tunes
---Waiting for first Fuel Filter change to install:
---------CCV Mod
---------CTS2 monitor with EGT Probe
Just passed 1,111.1 miles and LOVING IT!


**SOLD:
2010 F250 CC FX4
H&S
AFE Intake
and some other goodies...

wilsonw2 is offline  
post #4 of 6 Old 08-06-2012, 08:54 AM
Member
 
Bouchardtowing's Avatar
 
Join Date: May 2012
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
U gotta replace the plug that goes to it to 99% of the time it burns out
Bouchardtowing is offline  
post #5 of 6 Old 09-18-2012, 11:26 PM Thread Starter
Compression Ignition Addict
 
srjd's Avatar
 
Join Date: Nov 2008
Location: Ontario
Posts: 1,638
Thanks: 2
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Still have not fixed this problem. Is it fairly simple do do on my own. What parts do I need to order from ford.
Thanks

01/07 Job 1 F350 H&S Tuned. ARP Studs, AFE 4'' straight pipe, EGR delete with elbow, AFE stage 2 CAI, 6'' lift on 37s, 20x12 Fuel Nuts two piece, Sinister coolant filter, CCV Mod, Projector headlights HID kit
srjd is offline  
post #6 of 6 Old 09-19-2012, 01:45 AM Thread Starter
Compression Ignition Addict
 
srjd's Avatar
 
Join Date: Nov 2008
Location: Ontario
Posts: 1,638
Thanks: 2
Thanked 9 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Did more research I'll just pick up the resistor tomorrow

01/07 Job 1 F350 H&S Tuned. ARP Studs, AFE 4'' straight pipe, EGR delete with elbow, AFE stage 2 CAI, 6'' lift on 37s, 20x12 Fuel Nuts two piece, Sinister coolant filter, CCV Mod, Projector headlights HID kit
srjd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome