Gas in Diesel - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-26-2012, 10:10 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Gas in Diesel

I have a 6.4L a customer put gas instead of diesel. i replaced the high pressure fuel pump, all injectors, and fuel pressure rail sensor i also bled all the air out of the fuel system and it still wont run. i checked the cranking fuel pressure and reads 1200 psi then drops to 400 psi can anyone help.
6.4powerstroketech is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-01-2012, 12:34 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: Great Falls, VA
Posts: 871
Thanks: 1
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
try posting the General Discussion 6.4L thread.. it will get a lot more attention in there not too many people read the problem forums

Kris

2008 Ford F250 6.4L Crew Cab Short Bed King Ranch
3.5" ReadyLift Leveling Kit, 37x13.5x20 Toyo MT's on stock 20's, Dual Steering Stabilizer, Livewire w/ IDP, KEM, Gearhead, S&B, 5" Flo-Pro, Rudy's EGR Delete and Cold Side Pipe, CCV

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
p8ntballn2 is offline  
post #3 of 4 Old 06-01-2012, 05:38 PM
Powerstroke.org Fanatic
 
Join Date: Sep 2009
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 6.4powerstroketech View Post
I have a 6.4L a customer put gas instead of diesel. i replaced the high pressure fuel pump, all injectors, and fuel pressure rail sensor i also bled all the air out of the fuel system and it still wont run. i checked the cranking fuel pressure and reads 1200 psi then drops to 400 psi can anyone help.
Is this the same 6.4powerstroketech that kept badmouthing the 6.4? I thought he knew everything..
forddude343 is offline  
post #4 of 4 Old 06-01-2012, 05:58 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I would think a leak if it just drops.
Please tell me you cleaned the tank and all the lines and HFCM and all that too.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jesilvas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome