Coolant Problem - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-15-2012, 07:53 AM
<b>Premium Member</b>

 

Join Date: Aug 2006
Location: Cooperstown, NY
Posts: 1,792
Thanks: 18
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Coolant Problem

I'm not sure if this is a big issue now, or if it'll become a big problem down the road. My coolant level in my reservoir seems to drop below the line every 5000 miles. Not sure where it is going or if it is normal, but my last 2 oil chngs they had to pit more coolant in.
Another thing I noticed is my coolant temps on the hwy seem to be a.little high, or at least I think they are high @ 200-202* doing 80, and 196-198* doing 75. My DOT also goes up but stays within 5* of the coolant. I had the trans flushed 2k ago, but only dropped the temp 2* while under 65, and it heats up slower, but just seems like the.coolant solution is struggling to keep cool.

James

Sent from my ADR6400L using AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-15-2012, 10:19 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 4,215
Thanks: 14
Thanked 62 Times in 61 Posts
Feedback Score: 0 reviews
Does your truck smoke white? Do you see coolant leaking anywhere? A good place to start would be either the radiator or one of the coolant hoses. Also your coolant temps dont seem too high depending on the outside temp.
Reply With Quote Quick reply to this message
  #3  
Old 05-15-2012, 11:03 AM
<b>Premium Member</b>

 

Join Date: Aug 2006
Location: Cooperstown, NY
Posts: 1,792
Thanks: 18
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
No to the White smoke and visible coolant leaks. The temps have been between 60*-85*. I just didn't know what a 'Danger' temp would be.

James.
Reply With Quote Quick reply to this message
  #4  
Old 05-15-2012, 11:05 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 4,215
Thanks: 14
Thanked 62 Times in 61 Posts
Feedback Score: 0 reviews
I believe the engine fan comes on about 220*. Its hard to say where the coolant is leaking from. It could be the hoses, the radiator or it could be a leaking egr cooler.
Reply With Quote Quick reply to this message
  #5  
Old 05-15-2012, 03:53 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Michigan
Posts: 282
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Make sure your coolant is not going in your oil.. We had one come in for coolant (08) and it had a sand hole in front cover behind water pump leaking to oil .
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:51 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors