Tire pressure receiver - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-27-2012, 06:42 PM Thread Starter
Powerstroke.org Rookie
Join Date: Mar 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tire pressure receiver

I have an 08 f250 with a 6.4, leveling kit in the front, stock Ford 20" wheels with BFG All Terrains with band sensors. I don't get a low tire waring, i get a pressure sensor fault. Took it to the ford dealer 6 times. Second to the last trip they told me that the left rear sensor was bad and replaced. ame problem 20 miles later. Took it to another dealer and they told me that both of the rear sensors needed to be replaced. i told them i would have to wait. about a month later i took the truck to Les Schwab to have the tires rotated. i had them check them before they started and found that both rears were not registering. after rotating the tires that were on the rear and now on the front register and the ones on the front now on the rear that did work now longer register. one other thing i have noticed is that with the keyless entry keyfob i have to be in front of the truck and within 10 feet. i have replaced the battery in the unit and am having the same problem with both keyfobs. is there an antenna on the truck somewhere that receives signals from both of these. thanks for the help
Fischerj00 is offline  
Sponsored Links
post #2 of 2 Old 02-01-2012, 01:19 PM
Compression Ignition Addict
Join Date: Jan 2009
Location: Coatesville,PA
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah Mine throws that warning on the dash also. It goes for weeks without doing it then it comes on Daily for awhile. Then is goes away again for awhile. I still havent taking it in yet for the problem.

2008 F350 4X4,6.4,CC,LB
Access Vanish Bed Cover
SilverDcab is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome