white smoke and shaking - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-01-2010, 05:24 AM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Ft.Lauderdale
Posts: 368
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
white smoke and shaking

So this morning my dad says his truck on take off mainly only happens when the truck sat for a few hours n is cooled down..but it is shaking and blowing lots of white smoke? And he said that if he holds the throttle steady it will clear up or if he pushes the throttle harder it goes amd clears up..Its an all stock 08 6.4..any ideas on what this could be
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-03-2010, 05:22 AM
Powerstroke.org Sponsor

 

Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Possible EGR cooler.
Reply With Quote Quick reply to this message
  #3  
Old 10-03-2010, 08:12 AM
Compression Ignition Addict
 

Join Date: May 2010
Posts: 397
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
id say injector problem, thats what happened to me last year, ii think it was like injector 5, it gets pretty shakey, and i duno if it was blowing white cas it was cold out or cas of that.
Reply With Quote Quick reply to this message
  #4  
Old 10-24-2010, 03:02 PM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My '08 is doing the same thing. That's why I'm on here now, trying to figure out what to do. Truck has about 97k on it so I would like to figure it out before the warranty goes out. But it is doing exactly the same thing as yours. Any help would be appreciated.
Reply With Quote Quick reply to this message
  #5  
Old 11-05-2010, 05:37 PM
Compression Ignition Addict
 

Join Date: Nov 2010
Location: Louisville, KY
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
is there any DTCs?
Reply With Quote Quick reply to this message
  #6  
Old 11-05-2010, 06:59 PM
Member
 

Join Date: Apr 2010
Location: Easton, MD
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I have the same problem 08 job 2 stock. It only seems to do it when it's raining or when it sits overnight in the rain. I can go several miles at 65 and then hit the throttle to pass and she'll shake blow white stuf and clear up. it will do this several times over 150 mile trip. It will do this first thing in the morning while sitting in rain overnight too. I have been to two dealers and they want to reproduce problem and can't. They want we to come back when it's raining, as if it's so easy to just drop everything and go to them. There is a TSB for the inter-cooler getting moisture in it and doing this exact same thing. Done dealing with dealers. Ford dropped the ball by making it almost impossible to get things fixed the first time and easily.
Reply With Quote Quick reply to this message
  #7  
Old 11-05-2010, 07:05 PM
Member
 

Join Date: Apr 2010
Location: Easton, MD
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I refer you to this thread
Truck Shuddering
Reply With Quote Quick reply to this message
  #8  
Old 11-06-2010, 05:04 PM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for this information. I might try my luck at the dealer. It just gets really aggravating when you go to use the power this motor is supposed to offer and its' not there or you're not really sure it will be there when you need it.
Reply With Quote Quick reply to this message
  #9  
Old 11-28-2010, 10:07 AM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well, my dealer ended up replacing the CAC/intercooler at 98k miles. Seems to have corrected the problem. Thanks Greenshield for putting me on to the TSB. That seemed to have helped in getting it replaced under warranty.
Reply With Quote Quick reply to this message
  #10  
Old 11-28-2010, 04:09 PM
Member
 

Join Date: Apr 2010
Location: Easton, MD
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
No prob, I hope to have the same luck with mine. What was the turn around time for the fix?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors