Rough idle problem - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-22-2010, 06:00 AM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Rough idle problem

I was driving home doing 70 mph for about 12 miles then had to stop at a light when I got into town. After sitting at the light for a couple of seconds my truck started to idle rough and shake a little left to right. It almost sounded like it was missing. Then the light turned green and it drove normal and hasn't done it since. The only thing I noticed is my turbos sounded louder in the stop and go after that, but after a little while they went back to normal sounding. Me being me and only having 2200 miles on it started to freak out. I called my Ford dealer and they said it might have been in regen. I didn't notice the message but it wouldn't have been the first time that I've missed the message. I don't have any check engine lights and flushed my water separator under the cab to make sure there wasn't any water. There wasn't any that I could tell. I wouldn't think bad diesel because I always fill up at the same high traffic station. Bottom line any one have any ideas and should I really be worried? I am ordering a spartan and dpf delete today and don't want to have to worry about taking the truck in right after installing them.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-24-2010, 10:44 PM
Powerstroke.org Rookie
 

Join Date: Sep 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've noticed the same thing on my 08 during regen...no big deal.
Reply With Quote Quick reply to this message
  #3  
Old 09-25-2010, 05:56 AM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
The motor will usually have a more raspy sound to it whenever its in regen. I usually missed my message on my screen when it was on because is comes on for a few sec then is gone but stays in regen for a little bit, but i knew because of the motor noise being more raspy.. But SCT and a dpf/doc solved that
Reply With Quote Quick reply to this message
  #4  
Old 09-25-2010, 08:43 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Houston
Posts: 314
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yep...you hit a regen
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:14 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors