AC messing up - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-30-2010, 05:22 PM
Premium Member
 

Join Date: Aug 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question AC messing up

I have an 08 f-250 KR with the dual climate control. After I've been driving for about 15 minutes or so, the passenger side is blowing warm air while the driver side is still blowing cool air. Any idea what might cause this? Any help is much appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-30-2010, 05:41 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,677
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
I believe there is a TSB for this...

Ford site isn't working properly here tonight, but I can probably check tomorrow for you.
Reply With Quote Quick reply to this message
  #3  
Old 08-31-2010, 09:19 AM
Compression Ignition Addict
 

Join Date: Mar 2009
Posts: 407
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had this problem and the dealer replaced the damper doors and some other items related to the a/c.
Reply With Quote Quick reply to this message
  #4  
Old 08-31-2010, 03:34 PM
Premium Member
 

Join Date: Aug 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was thinking it had something to do with the dampers because the passenger side doesn't blow as hard as the driver side.
Reply With Quote Quick reply to this message
  #5  
Old 09-01-2010, 04:18 AM
Premium Member
 

Join Date: Aug 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Big Angry Hillbilly View Post
I believe there is a TSB for this...

Ford site isn't working properly here tonight, but I can probably check tomorrow for you.
Were you able to find a TSB for this?
Reply With Quote Quick reply to this message
  #6  
Old 10-07-2010, 07:45 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2009
Location: Angleton
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a 09 Lariat plus its doing the same thing. I did not start doing it until about three months ago.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors