2008 6.4 Starting Problem - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-12-2010, 04:03 PM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2008 6.4 Starting Problem

Has anyone heard of this problem?

My 2008 6.4 has little over 15K miles, this has happened about 3 times now.

We stop for a few minutes, maybe 30 minutes to 1 hour, come back to the truck and it cranks, starts and dies. Then when you try and start again it just won't crank. I found that if I disconnect both batteries and then reconnect them it will crank but not start, if I turn the key off and on it will then crank a start just fine. I has done this three times over the last 3 or 4 months. I took it to the dealer the first time but of course there were no codes or no problem found. One time it was in my garage when it wouldn't crank so I was going to have it towed in the next day but, won't you know it it started just fine the next morning. Any Ideas???

Hoffer
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-13-2010, 10:55 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2009
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by hoffer View Post
Any Ideas???

Hoffer
Mine did the same thing of course didn't die after startup. Mine was a battery issue. Batteries just completely gone and replaced them 3 times. No diagnose of why they go dead, covered under warranty though. If yours is still under warranty, I would have this thing towed to them and document everytime that it is towed and the diagnosis they give.
Reply With Quote Quick reply to this message
  #3  
Old 11-27-2010, 08:28 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my truck would start and die and then some times it just wouldnt do anything. i would get a flashing security light and if i removed my pos. cable for a few minutes it would start dealer said it was my ecm. what do you think?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors