Blue Smoke - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-18-2010, 05:53 PM
Member
 

Join Date: Mar 2009
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Blue Smoke

So I pulled out of the gas station and was accelerating when it acted like it didn't want to shift at about 2200 rpm. Truck started blowing blue/white smoke so I backed off the throttle, no smoke, and then got back on it and there was a little black smoke. It then ran fine the rest of the way home. Truck is complety stock, 25,000 miles on it, any ideas what would cause this and should I take it to the dealer?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-18-2010, 06:47 PM
Premium Member
 

Join Date: Nov 2007
Location: L.I. ,NY
Posts: 318
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine did this while towing my trailer home. I took it to the dealer, they reflashed it. I didn't thing it would solve anything, still not sure it fixed the problem, but have not had any issues since. Job 1, stock with 27k
Reply With Quote Quick reply to this message
  #3  
Old 05-20-2010, 06:11 AM
Powerstroke.org Fanatic
 

Join Date: Jan 2010
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a job 1 as well and mine has done this several times. I have been told that its the egr valve sticking, mine does it usually after long road trips on cruise and during or after it rains. The dealer told me about the problem but said they needed to see it happen first hand.
Reply With Quote Quick reply to this message
  #4  
Old 05-23-2010, 06:00 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 206
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Was it warm to hot outside and rainy or very humid? If so you had water in your CAC. Mine does this as well and has done it for 25K now.
Reply With Quote Quick reply to this message
  #5  
Old 05-23-2010, 09:13 AM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So I pulled out of the gas station and was accelerating when it acted like it didn't want to shift at about 2200 rpm. Truck started blowing blue/white smoke so I backed off the throttle, no smoke, and then got back on it and there was a little black smoke. It then ran fine the rest of the way home. Truck is complety stock, 25,000 miles on it, any ideas what would cause this and should I take it to the dealer?
Reply With Quote

Mine has the same problem. Used to happen very rarely. After a long run on the highway. Now it's happening a lot more frequently.
Reply With Quote Quick reply to this message
  #6  
Old 05-23-2010, 10:15 AM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Forest Hill, Maryland
Posts: 297
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like EGR valve to me. That's what mine did at 35k. Had it replaced and re-flashed, now it's fine.
Reply With Quote Quick reply to this message
  #7  
Old 06-03-2010, 12:18 PM
Member
 

Join Date: Mar 2009
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the replies. It had just rained at the time it happened and it hasn't happened since. Now every so often it will shutter when I'm getting on the highway. It acts like its stuck in 2nd (or 3rd maybe not sure) and then after it upshifts the truck shutters and it seems like it loses power.
Reply With Quote Quick reply to this message
  #8  
Old 06-10-2010, 02:20 PM
Compression Ignition Addict
 

Join Date: May 2008
Location: West Palm Beach, FL
Posts: 553
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mikemcd88 View Post
Thanks for the replies. It had just rained at the time it happened and it hasn't happened since. Now every so often it will shutter when I'm getting on the highway. It acts like its stuck in 2nd (or 3rd maybe not sure) and then after it upshifts the truck shutters and it seems like it loses power.
Mine just did this too. Have 53k on it. My truck shuttered at 2300 rpm and blue smoke out of the exhaust. I let off and got back on the throttle and it was fine. Right after that it went right into regen.

Quote:
Originally Posted by sawtooth1 View Post
Was it warm to hot outside and rainy or very humid? If so you had water in your CAC. Mine does this as well and has done it for 25K now.
whats CAC?

EDIT**** CAC = Charged air cooler

Last edited by AW794; 06-12-2010 at 01:14 PM.
Reply With Quote Quick reply to this message
  #9  
Old 06-12-2010, 01:13 PM
Compression Ignition Addict
 

Join Date: May 2008
Location: West Palm Beach, FL
Posts: 553
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I did a little digging and found some information the symptoms that some are having in this thread.

Dealer fixing a few things under warranty
Reply With Quote Quick reply to this message
  #10  
Old 06-15-2010, 08:02 PM
Member
 

Join Date: May 2010
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OP-

did your issue ever go away? ive been waiting on the weather to clear stop raining and humidity drop.

I am wondering if my issue is the same as yours?

massive amounts of white smoke, cracked EGR Cooler?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors