Need help figuring this one out - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-01-2010, 10:35 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2010
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Need help figuring this one out

So my sister and mom have been driving the truck ever since I got it because I have been out of the country. Well they logged roughly 4500 miles on the thing and my sister called me recently saying that the truck feels like its grinding when she gives it gas sometimes.

Well I was driving it today and leaned into it and the truck downshifted and all the sudden it was grinding at like 60mph. I let off and then laid into it again and it was fine. It just feels like a transmission grind.

The truck has never been driven in 4x4 and I smelled the transmission fluid and it didn't smell burnt. And the truck is 100% stock.

I am taking it in tomorrow for an oil change and I will let the service adviser know about it but I was just wondering if the forum had any ideas.
Whatcop? is offline  
post #2 of 4 Old 04-01-2010, 10:43 PM
Compression Ignition Addict
 
66Bronco's Avatar
 
Join Date: Mar 2008
Posts: 582
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Trash in the fluid? But you didn't mention any shifting problems, so I dunno.

'95 F-250HD
ZF 5-Speed 13'' clutch w/ SMF conversion
B&W Gooseneck
Custom Spare Tire Mount

66Bronco is offline  
post #3 of 4 Old 04-01-2010, 10:55 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2010
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by 66Bronco View Post
Trash in the fluid? But you didn't mention any shifting problems, so I dunno.
The shifts seem firm but on point. I drove it for 3.5 hrs and it was fine that whole time and then when I exited the highway and got on it thats when it did it.
Whatcop? is offline  
post #4 of 4 Old 04-02-2010, 07:57 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2010
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Dropped the truck off at the shop and rode around with the tech for awhile. We definitely couldn't get to do it again which I figured would happen but he said he would scan it and check the fluid anyways.
Whatcop? is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome