08 f450 6.4 Died while driving not start. - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-06-2010, 04:03 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
08 f450 6.4 Died while driving not start.

I was driving my truck today and it died on me. When I tried to restart it acted like it was out of time. I towed to my house and replaced the fuel filters due to last sunday it said it had water in the fuel and drain the system. After I did that I tried to bleed process and no luck. Before bleeding I just tried to crank it and it seemed like it was cranking fine. Then i pulled the Schrader valve out and put a hose on it to bleed while cranking it acted like was out of time again. I removed the 4 bolts on the pass side valve cover for the oil fill to check and see if the rockers moved to make sure the fuel pump did not sheer the cam gear off. The rockers move just fine. It also had a history code p0087 for low fuel pressure but scanner showed the code had not been present in the last 20k miles. Im still at alost. I have a rpm signal and seems like there is fuel but not for sure untill I can get a ford scan tool and see if it has 5k fuel pressure while cranking. Has anyone ran across this yet?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-08-2010, 01:49 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my high pressure fuel pump wiring harness shorted out and did about the same thing
Reply With Quote Quick reply to this message
  #3  
Old 02-08-2010, 03:27 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thats what I found wrong with it or should say suspect. I have the cab almost off and got the parts from ford today for it. Thanks for the reply.
Reply With Quote Quick reply to this message
  #4  
Old 02-08-2010, 03:41 PM
Member
 

Join Date: Oct 2009
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is this wiring harness in a place that can be adjusted/taped/protected (so it doesn't short out), with the cab on?
Reply With Quote Quick reply to this message
  #5  
Old 02-08-2010, 04:13 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,680
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
No, it's under the cover that houses the HP fuel pump.

You need to modify the "updated" harness cause even it will chafe through.
Reply With Quote Quick reply to this message
  #6  
Old 02-08-2010, 04:16 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,680
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
No warranty on your rig?
Reply With Quote Quick reply to this message
  #7  
Old 02-08-2010, 05:50 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No it does not have a warranty they voided it. I will have to see where it got cut and shorted out. Cab is almost off I have 4 cab bolts that wont come off because of the lock tite. I will have to get my torches filled tommorrow and heat the bolts and let them cool down to breat the lock tite loose. I bought the tsb kit with the new fuel lines also. The job is really not to bad I have about 2hrs so far in geting to cab off.

Last edited by AJF450SD; 02-19-2010 at 10:41 AM.
Reply With Quote Quick reply to this message
  #8  
Old 02-19-2010, 10:40 AM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It died while driving and when i cranked it over it sounded like it was out of time. Before that the drain water in the fuel light came on a few days earlier. I had the fuel filters and I was going to change them both the day it died. I changed them after it died and still nothing. I took to ford dealer ship they said warranty was voided due to water in the fuel system. I explained to them the light had came on and i may have drove at the most 50 miles and what if i was on the road and was someone that knew nothing at all about vehicles and was 50 miles away before a rest stop to take somewhere they did not care. So I am a ase master certified technician but dont do much work on diesel's just gas engines. So I called a guy I use to work with at a ford dealer that was a diesel tech. I told him I pulled the codes and my code was a p0087 low fuel pressure. He told me about the wiring harness burning up to the high pressure fuel pump. So i did some research found there was a tsb on it. I have a shop with a lift at my house. I pulled the cab wich was not to bad. Removed the exhaust and removed the high pressure fuel pump cover. I found the harness not burned but just chaffed. I replaced the harness reassembled and tried again. Still nothing at all. Then made another phone call had a guy come out with a ford scan tool found system only had 1600psi wich needs to have 5000 psi to start. So he looked at the fuel said looked like metal shavings and we pulled the cab again. Removed the pump and disassembled. The pump does not appear to be bad but once disassembled you can not reuse so now I have to buy a new pump. He is saying I need to buy a pump,all new lines,all new injectors and a fuel filter housing and drop the tank and clean it out wich is over 3k in parts. And still cant say if that will fix it or not. Im at a lost and just about to put a cummins in it!
Reply With Quote Quick reply to this message
  #9  
Old 02-19-2010, 04:16 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Forest Hill, Maryland
Posts: 297
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How can they void the warranty for that? The warning is there to let you know the filter needs to be drained. If the filter allows water to pass through, the filter is responsible and therefore under warranty, provided it was a Motorcraft filter.

Can you try another dealer?
Reply With Quote Quick reply to this message
  #10  
Old 02-19-2010, 05:15 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was a motorcraft filter that i used. It was a motorcraft filter that was in it. I said the same thing about the light. I guess ford claime a teaspoon of water will destroy the whole system.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors