need help - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 03-20-2017, 08:52 AM Thread Starter
Premium Member
 
Join Date: Mar 2017
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
need help

The truck is not showing any codes yet. It will sputter then die when driving. The fuel filters are changed every other oil change and I use a fuel treatment every 4th fill. Before I start tearing into the truck was hoping someone has had this issue before and can point me in the right direction.
gesposito is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-20-2017, 03:25 PM
Premium Member

 
michaelite's Avatar
 
Join Date: Feb 2014
Posts: 141
Thanks: 7
Thanked 13 Times in 13 Posts
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
Feedback Score: 0 reviews
Air filter dirty?
Did you just change the fuel filters? If so, did you bleed the system? Check for air/fuel on the fuel cooler banjo bolt. Do you hear the HFCM pump come on?
If there are no codes, seems like it should be a simple fix. Make sure you have fuel and air.
michaelite is offline  
post #3 of 5 Old 03-20-2017, 05:51 PM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 3,600
Thanks: 57
Thanked 229 Times in 225 Posts
Mentioned: 182 Post(s)
Quoted: 420 Post(s)
Feedback Score: 0 reviews
Figure out the problem first before disabling the vehicle.
After it dies, does it fire right back up?

the richest ones are not those who have the most, but those who need the least

**i don't use capitals. deal with it**
kaya is online now  
 
post #4 of 5 Old 03-20-2017, 09:15 PM Thread Starter
Premium Member
 
Join Date: Mar 2017
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thanks. I will check that
gesposito is offline  
post #5 of 5 Old 03-24-2017, 11:31 PM Thread Starter
Premium Member
 
Join Date: Mar 2017
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes. It fires right back up. I got codes today for the thermostat and fan and will be working on them today and/or Sunday.
gesposito is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome