TPS failure - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-22-2009, 08:26 AM Thread Starter
Compression Ignition Addict
 
rodo's Avatar
 
Join Date: Aug 2009
Location: Southwest CO
Posts: 326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
TPS failure

I was driving down the freeway and my truck was in regen. About halfway through the cleaning, I get a warning light that says Tire Pressure Sensor Fault. It stays on for about 5 minutes, but goes off after that (before regen stopped), and has not come on again after 500 miles. Has anyone experienced this before? Do you think it had something to do with regen? Any help is appreciated!

-2008 6.4l FX4 CC
-2010 F150 4X4 CC
rodo is offline  
post #2 of 3 Old 12-09-2009, 01:16 AM
Serving Our Country!

 
KVB-R's Avatar
 
Join Date: Dec 2009
Location: Shaw AFB
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by rodo View Post
I was driving down the freeway and my truck was in regen. About halfway through the cleaning, I get a warning light that says Tire Pressure Sensor Fault. It stays on for about 5 minutes, but goes off after that (before regen stopped), and has not come on again after 500 miles. Has anyone experienced this before? Do you think it had something to do with regen? Any help is appreciated!

Honestly, it's probably a TPS fault and coincidentally fell within the regen period...... Just my .02

Kevin

Spartan'd, 4" ICON Stage II, 35" Duratracs, XPD additive and M1 full synthetic
KVB-R is offline  
post #3 of 3 Old 12-09-2009, 03:06 AM
Compression Ignition Addict
 
benjamin24's Avatar
 
Join Date: May 2009
Location: Mississippi
Posts: 1,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Probably a fluke... check tire pressure and roll on bud.

09 Lariat Ultimate/Spartan/
AFE SS Exhaust/AFE Stage II/
Weathertech/Cervinis/Toyo/UWS


benjamin24 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome