Tow Mode Inop - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-16-2009, 07:40 AM
Augmented Thrust Addict

 

Join Date: Nov 2009
Location: Okinawa, Japan
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tow Mode Inop

My tow mode will not engage (at least the light doesn't turn on and I can't tell any difference). I haven't driven the truck long enough or messed with it enough while towing to see if it's just the light. Is there a fuse specifically for this, or do I have to do something else to make this turn on? Thanks,
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-16-2009, 07:51 AM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 12,107
Thanks: 28
Thanked 145 Times in 137 Posts
Feedback Score: 0 reviews
Have you checked your owner's manual?
Reply With Quote Quick reply to this message
  #3  
Old 11-16-2009, 10:05 AM
Augmented Thrust Addict

 

Join Date: Nov 2009
Location: Okinawa, Japan
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes, didn't see a specific fuse for that or any additional requirements in order to turn it on.
Reply With Quote Quick reply to this message
  #4  
Old 11-16-2009, 03:57 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,680
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Still got warranty?

We used to have lots of problems with the harness rubbing through inside the column near the shifter handle, but the column has since changed. I have not had any problems with it on 08's yet, so I can't really help you.

I will look into it tomorrow for you, but if you still have basic it's covered til 36k/3yrs.
Reply With Quote Quick reply to this message
  #5  
Old 11-16-2009, 05:41 PM
Emergency Services

 

Join Date: Apr 2008
Location: Beeville, TX
Posts: 1,489
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Mine only works when in Park, or rather halfway between Park and Reverse when you are shifting from park to reverse. I need to look into that. I'm sure there is a chaffed wire somewhere or something. I only think about it when I am towing something.

Anyhow, try a couple positions on the lever to see if it works in one of those positions. That could possibly tell you if there is a bad wire or mechanical problem, rather than the feature not working because the computer is telling it not to work.
Reply With Quote Quick reply to this message
  #6  
Old 11-17-2009, 03:13 PM
Augmented Thrust Addict

 

Join Date: Nov 2009
Location: Okinawa, Japan
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks guys, It worked this morning in park and reverse, but nowhere this afternoon. Seems like a wiring issue to me. The truck's no longer under full warranty, but should be something I can get taken care of fairly easy.
Reply With Quote Quick reply to this message
  #7  
Old 11-17-2009, 07:04 PM
Emergency Services

 

Join Date: Apr 2008
Location: Beeville, TX
Posts: 1,489
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Well, it sounds more and more like mine. Mine quit working all together for a while, now it will work when you pull the lever to shift, and it also has to be between park and reverse.

If you find out what this is, let me know, please..
Reply With Quote Quick reply to this message
  #8  
Old 11-24-2009, 07:29 AM
Augmented Thrust Addict

 

Join Date: Nov 2009
Location: Okinawa, Japan
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ford says the switch is bad, $350 to replace due to needing to remove entire steering column. Guess I'll just be stuck messing around with it until i can't get it to turn on at all.
Reply With Quote Quick reply to this message
  #9  
Old 11-24-2009, 07:47 AM
Emergency Services

 

Join Date: Apr 2008
Location: Beeville, TX
Posts: 1,489
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
hrm. I wonder what part they are replacing. I can probably do the work my self.
Reply With Quote Quick reply to this message
  #10  
Old 11-30-2009, 08:44 AM
Augmented Thrust Addict

 

Join Date: Nov 2009
Location: Okinawa, Japan
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
They claimed it was the actual switch and not the wiring.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors