NOT going into regen - Ford Powerstroke Diesel Forum
6.4L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-03-2009, 08:10 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: North of 60
Posts: 232
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
NOT going into regen

So about a month ago when the truck was in for regular mait Ford did a reflash with an up dated program...as to what’s updated i don't know. But ever since this reflash regen hasn't been working properly.

About 2 weeks ago we had to bring the truck in because it went into limp mode. We were told that it was our fault because we didn't drive the truck enough to clean the DPF and it was starting to clog up. I told them that according to my owners manual the operator has to do absolutely nothing to have the vehicle go into regen mode. ( seeing as this was one of the first 6.4L out, the truck originally would go into regen when ever it needed moving or stopped). Ford printed up a new regen "how to guide" for the new flash and gave it to me.

Jump forward to tonight, the check engine light comes on again and the message centre says " Drive to clean exhaust". So i went for a drive... a very looooong drive about 80kms to be exact and the truck would not go into regen mode.

I think this is starting to be a BIG problem.

IS anybody experiencing this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-04-2009, 08:29 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Winters, Texas...
Posts: 679
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Your dpf might be completely fried. Sometimes they will fill up and not ever get completely empty. May in a new dpf... Who knows...?
Reply With Quote Quick reply to this message
  #3  
Old 11-04-2009, 09:11 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Longwood, FL
Posts: 3,323
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Barchetta
When "Drive to Clean Exhaust" message comes on, means it has already gone into regen and needs to be driven until complete.

This is a second tier message, the first one is "Cleaning Exhaust Filter" If you don't ever finish a cycle or enough of a cycle, you will get the second message that you saw last night.

Regens with a new flash don't last more than 20 - 25 minutes. My previous regens would last as long as 40 minutes, but not any more.
Reply With Quote Quick reply to this message
  #4  
Old 12-28-2009, 07:38 AM
Emergency Services
 

Join Date: Oct 2008
Location: Ft. Calhoun Nebraska
Posts: 247
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok so heres what I got.....Im on a volunteer fire dept, we had a rescue call this morn n since roads are ****ty i drove our 08 F450 6.4.....when we were on the way back to the fire hall, about 1/4 mile out, a message popped up to clean the exhaust filter...is this what u guys are talking about here?

thanks
signed and confused yet again
luke
Reply With Quote Quick reply to this message
  #5  
Old 12-29-2009, 06:30 PM
Member
 

Join Date: Oct 2009
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I believe so, that pops up then in my case 20 minutes later or so while driving freeway speeds the message will disapear.

We just came back from vacation, the first day we had the trip set from the last regen and hit 650 miles before the filter needed cleaning, the second day we had the same situation, at about 650 miles the cleaning exhauset message came on and it stopped just before we got home, total miles driven on day two was 677. Granted this was the first long trip in the truck (09). In stop and go traffic it seemed the regen would occure ~350 miles.
Reply With Quote Quick reply to this message
  #6  
Old 12-29-2009, 08:00 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,680
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
99PSD

North of 60...where do you live, and what dealer are you taking it to?

I used to live North of 60. Not for a very long time, but I was there. Cost of living is ASTRONOMICAL.

Anyhoo -- the latest calibration only puts "CLEANING EXHAUST FILTER" on the message center for FIVE seconds, I think in an attempt to lull the customer into thinking their truck doesn't regenerate that often.
Reply With Quote Quick reply to this message
  #7  
Old 12-30-2009, 12:43 PM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I thought the drive to clean message appears so that you can be sure to go
the 40+mph so it would clean. Before my upgrade the "cleaning" message stayed on until it was complete- 20+ minutes. Now the drive to clean
sometimes comes on for 20 mimnutes, sometimes for a second, sometimes not at all. Now the "cleaning" meassage only stays on for a second.
I know it's cleaning because of the embarassing black smoke, and if I do a system check it says it is "cleaning". Is mine working properly?
I suppose there is nothing one can do about the large amounts of smoke...
I do 90% highway driving at 60+mph....
Reply With Quote Quick reply to this message
  #8  
Old 12-30-2009, 03:01 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,680
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Should be no smoke, especially not black. I'd say your DPF is junk.
Reply With Quote Quick reply to this message
  #9  
Old 01-05-2010, 07:35 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Longwood, FL
Posts: 3,323
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Barchetta
Quote:
Originally Posted by North River Mary View Post
I thought the drive to clean message appears so that you can be sure to go
the 40+mph so it would clean. Before my upgrade the "cleaning" message stayed on until it was complete- 20+ minutes. Now the drive to clean
sometimes comes on for 20 mimnutes, sometimes for a second, sometimes not at all. Now the "cleaning" meassage only stays on for a second.
I know it's cleaning because of the embarassing black smoke, and if I do a system check it says it is "cleaning". Is mine working properly?
I suppose there is nothing one can do about the large amounts of smoke...
I do 90% highway driving at 60+mph....
Your panel message is congruent with a new flash that Ford is now putting on the truck.

After my trip to NC I took Jolene to the spa and they re flashed her brain.

All the messages are now different than before, but your explanation is exactly what I am getting now.

Plus Regen seems to last a little longer.
Reply With Quote Quick reply to this message
  #10  
Old 01-13-2010, 09:02 PM
Banned
 

Join Date: Jan 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.4 is absolutely awful!! I have always had regeneration issues. They keep on getting worse. Bought the 2008 F350 King Ranch Crew brand new. Mileage started off around 14 they said it would get better. HELLO>..i am getting 7 mpg with 55k miles. Occasional white smoke. Been in Regen for hours and dumping fuel. Smells like a kerosene heater inside. Replaced 1 radiator, electronic issues with climate control, pulled cab off to repair wiring harness(truck was down for 2 weeks for that). I should have never EVER bought a truck that you have to pull the cab to work on the engine!!! I want a full refund...this engine is a piece of junk. The turbos have always sounded like they are going out. I am taking it back to the dealer tomorrow and buying a dodge.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors