Problem getting the Spartan downloads to read - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-04-2008, 12:08 PM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: A tree in the woods of Clarcona Fl.
Posts: 466
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problem getting the Spartan downloads to read

Just got my files today from Spartan and am having problems getting the files to transfer,,I got them downloaded to my computer, my computer says they are loaded to the chip, but when I plug the chip in to the controller it doesnt recognize the memory chip....I need someone to guide me through the process blow by blow,,,tried calling Matt a couple of times and got no response, tried the Spartan website and it wouldn't allow me to register(told me the administrator had banned my e-mail address, for both e-mail addresses.) So I can't get any help there...Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-04-2008, 12:13 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,505
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like nobody wants to talk to you

Reply With Quote Quick reply to this message
  #3  
Old 11-04-2008, 12:16 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Beaumont TX
Posts: 3,802
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Re-format the card, and try putting them in a folder named transfer.
Reply With Quote Quick reply to this message
  #4  
Old 11-04-2008, 02:49 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Gahanna, Ohio
Posts: 573
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Slick02 View Post
Just got my files today from Spartan and am having problems getting the files to transfer,,I got them downloaded to my computer, my computer says they are loaded to the chip, but when I plug the chip in to the controller it doesnt recognize the memory chip....I need someone to guide me through the process blow by blow,,,tried calling Matt a couple of times and got no response, tried the Spartan website and it wouldn't allow me to register(told me the administrator had banned my e-mail address, for both e-mail addresses.) So I can't get any help there...Any ideas?
(1) As parhump said, reformat the card.. you can use windows format either FAT or FAT32, doesnt matter the DashDaq reads both.

(2) Create a folder on the SD card called transfer

(3) Copy your tune, skins, the dashdaq.config or whatever to the SD card in the transfer folder.

(4) Make sure the DashDaq is unplugged. Insert the card into the DashDaq. Make sure the SD card is pushed in all the way, you'll hear a click and the edge of the SD card is almost perfectly flush with the edge of the DashDaq before plugging the unit back in.

Carry on!





PS - the spartan forums hate everybody until they add you the 'allowed' list. Their forums did the same thing to me.

Last edited by gahanna-6.4; 11-04-2008 at 04:28 PM. Reason: speeeling errorrrrs
Reply With Quote Quick reply to this message
  #5  
Old 11-04-2008, 04:17 PM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: A tree in the woods of Clarcona Fl.
Posts: 466
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
All cured,,,operator error Finally got through to Donna at Spartan and 10 minutes later she had helped me solve my problems, program loaded installed and drove home. I tried to rename the file to soon and it didn't say transfer, and then didn't get the chip snapped all the way in to the programmer/display unit.
I guess I just get frustrated to easily.
Reply With Quote Quick reply to this message
  #6  
Old 11-04-2008, 04:39 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Beaumont TX
Posts: 3,802
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Glad to hear you got it going..have fun
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:19 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors