new dash daq firmware - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-09-2008, 09:00 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: las vegas
Posts: 492
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
new dash daq firmware

just got the new firmware up and runnin. it's pretty sweet. it is now an icon based system and there is also a new software suit that allows you to edit the theme of the dash daq. as far as i know you cannot creat your own from scratch but you can mix and match and redo all the existing stuff. it's pretty cool. if you dont have it, get it before the holidays or you'll have to buy it on e-bay for a 300% mark up.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-10-2008, 06:19 AM
Powerstroke.org Sponsor
 

Join Date: Sep 2008
Location: Durham, NC
Posts: 1,039
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Where do we get it? Will that make it read my EGTs in *F? I hate reading it in Celcius.
Reply With Quote Quick reply to this message
  #3  
Old 10-10-2008, 07:21 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: las vegas
Posts: 492
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i think they got the temp thing fixed a while ago. short of it is yes. you need to delete your update tool, download the new one from dash daq's site and then do the check web for updates. when you are loading the new update it will ask for features you want and give you a big list, you have to select the ford specific one or your gauges will not work. i just hit the select all button. it will totally change the look of the thing. they changed the website and it will look like the new website. good luck.
Reply With Quote Quick reply to this message
  #4  
Old 10-10-2008, 08:41 AM
Powerstroke.org Sponsor
 

Join Date: Sep 2008
Location: Durham, NC
Posts: 1,039
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I updated the dashdaq and everything looks new, but it is still in *C. Can someone help me out here? What am i doing wrong? I just want to read my EGTs in Fahrenheit.
Reply With Quote Quick reply to this message
  #5  
Old 10-10-2008, 01:23 PM
Powerstroke.org Sponsor
 

Join Date: Sep 2007
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Rudy, just go to our support forums and download our CONFIG file. Install it per the instructions.

You are actually wanting to monitor "Exhaust Gas Recirculation Temp A", or EGRTA. The EGT/Cat temp sensors are what you are reading now. EGRTA is a true, preturbo *F reading.
Reply With Quote Quick reply to this message
  #6  
Old 10-10-2008, 01:31 PM
Powerstroke.org Sponsor
 

Join Date: Sep 2008
Location: Durham, NC
Posts: 1,039
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Got it, THANKS
Reply With Quote Quick reply to this message
  #7  
Old 10-10-2008, 02:17 PM
Powerstroke.org Sponsor
 

Join Date: Sep 2008
Location: Durham, NC
Posts: 1,039
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I did all of that and it is still in Celcius. Downloaded the new config, put it to the memory card, installed it from the memory card, and it is still in *C.
Reply With Quote Quick reply to this message
  #8  
Old 10-10-2008, 04:53 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2008
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what version of the firmware are you running? Did you install the Ford specific sensors?

If you haven't, you need to upgrade to the 2.0 firmware.

The temperature issue has been fixed for a couple months...
Reply With Quote Quick reply to this message
  #9  
Old 10-10-2008, 04:54 PM
Powerstroke.org Sponsor
 

Join Date: Sep 2008
Location: Durham, NC
Posts: 1,039
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Yes i did all of that. I just updated the firmware today and it is still not fixed.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:13 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors