Surging on 1.22 tune - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-30-2008, 02:07 PM
Premium Member

 

Join Date: Apr 2008
Location: Norfolk
Posts: 908
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to eric.davis
Surging on 1.22 tune

Today scared me a little bit. The truck surges from only when I take my foot off the gas. The ranges are from what I've noticed 55-35 any where in that range when I take my foot off it will jump from say 800-1300 rpms. Now this afternoon I was driving to the local park to go run doing about 40 took my foot off them the rpm's jumped all the way up to 2k and I started to accelerate with out having my foot on the pedal. I turned the corner got to about 35 let off and it did the same thing so I put it in neutral and coasted in to the parking lot. Parked and shut the truck off. I then reloaded the extreme tune and tried normal shift points this time. previous I had race shift points. I drove home it still surges, but I didn't experience the acceleration like mentioned before. My temps seem to be normal from what I have seen before. Engine Coolant Temp 192 Engine Oil Temp 91 Trans Temp 165 EGT normal driving 500-850 Hard Excel 1400 highest I have seen it and boost is 0-40 depending on how I drive and rpm idle is 650 and I usual see it shift about 1800-2200. Any thoughts as to what might be going on? My strategy codes are FS0k10 and TQJF4
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-30-2008, 02:17 PM
Let's Run'em


 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,692
Thanks: 4
Thanked 14 Times in 13 Posts
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by eric.davis View Post
Today scared me a little bit. The truck surges from only when I take my foot off the gas. The ranges are from what I've noticed 55-35 any where in that range when I take my foot off it will jump from say 800-1300 rpms. Now this afternoon I was driving to the local park to go run doing about 40 took my foot off them the rpm's jumped all the way up to 2k and I started to accelerate with out having my foot on the pedal. I turned the corner got to about 35 let off and it did the same thing so I put it in neutral and coasted in to the parking lot. Parked and shut the truck off. I then reloaded the extreme tune and tried normal shift points this time. previous I had race shift points. I drove home it still surges, but I didn't experience the acceleration like mentioned before. My temps seem to be normal from what I have seen before. Engine Coolant Temp 192 Engine Oil Temp 91 Trans Temp 165 EGT normal driving 500-850 Hard Excel 1400 highest I have seen it and boost is 0-40 depending on how I drive and rpm idle is 650 and I usual see it shift about 1800-2200. Any thoughts as to what might be going on? My strategy codes are FS0k10 and TQJF4
What intake do you have?
Reply With Quote Quick reply to this message
  #3  
Old 07-30-2008, 02:21 PM
Let's Run'em


 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,692
Thanks: 4
Thanked 14 Times in 13 Posts
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Actually there are couple questions I have beside the intake.....what was the temp outside, how long have you been running the tune, does the truck idle up and down at idle after running it hard?
Reply With Quote Quick reply to this message
  #4  
Old 07-30-2008, 02:26 PM
Premium Member

 

Join Date: Apr 2008
Location: Norfolk
Posts: 908
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to eric.davis
I have the stock intake. Outside temp was about 90-95 Va Beach. And I have had the tune loaded since monday. And the truck idles normally after I run it hard, but have only ran it hard maybe 3 or 4 times since loading it. Other wise I'm driving normal to and from work.
Reply With Quote Quick reply to this message
  #5  
Old 07-30-2008, 02:33 PM
Let's Run'em


 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,692
Thanks: 4
Thanked 14 Times in 13 Posts
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by eric.davis View Post
I have the stock intake. Outside temp was about 90-95 Va Beach. And I have had the tune loaded since monday. And the truck idles normally after I run it hard, but have only ran it hard maybe 3 or 4 times since loading it. Other wise I'm driving normal to and from work.
You've had no problems with run the stock intake?......well the reason I ask is because with real hot weather, job 1 trucks, and the afe intake the truck with idle up and down at idle after running it hard with the Spartan 250 tune. It has to do with the ambiant air temp......I wonder if the stock intake is pulling to much hot air? You this happened after your on and off the pedal right?

Have you checked for codes? I know the light might not be there, but there might be codes that won't throw the CEL
Reply With Quote Quick reply to this message
  #6  
Old 07-30-2008, 02:52 PM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it surging like you're running out of gas or like the fuel rail pressure is going up and down?
Reply With Quote Quick reply to this message
  #7  
Old 07-30-2008, 02:56 PM
Premium Member

 

Join Date: Apr 2008
Location: Norfolk
Posts: 908
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to eric.davis
only when i take my foot of the pedal. and im not sure because this did this on the 120hp tune as well. and this happens when its cool out side as well 60-75
Reply With Quote Quick reply to this message
  #8  
Old 07-30-2008, 03:08 PM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Which one is it? Is the truck throwing you forward or are you hearing the fuel rail pressure go up and down. Do you have a PID for fuel rail pressure? If so check it and see whats going on. If its going up and down between 5000 and 9000 psi then its probably the issue that TwinTurboStroker mentioned but I don't know. I have a job 1 with a spartan tuner and I get the same issues but in my case all it is is the fuel rail pressure going up and down. It does it at odd times but apparently its supposed to happen under heavy loads. It has to do with the job 1 factory programming, the MAF and the aftermarket tunes which exacerbate the already present flaws in the ford programming. There is a TSB related to this that describes the issues relating to stock trucks. But then again this is only related to spartan so I don't really know what to tell you. Hope it helps.
Reply With Quote Quick reply to this message
  #9  
Old 07-30-2008, 03:34 PM
Premium Member

 

Join Date: Apr 2008
Location: Norfolk
Posts: 908
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to eric.davis
its throwing me forward. but i will monitor my fuel pressure if i can with the livewire i have to check to see. and ill see if my gauge is compressed on my air intake in the morning. and the only code im seeing is p1000
Reply With Quote Quick reply to this message
  #10  
Old 07-30-2008, 03:38 PM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That doesn't sound like the spartan issue...hope you get it sorted out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors