p2263 - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-25-2008, 03:23 PM
Banned
 

Join Date: Mar 2008
Posts: 308
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
p2263

hey any one else getting this code with the sct r&d tune? im wondering if there is something wrong with my truck. any one want to chime in and lend a hand?

p2263
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-25-2008, 04:01 PM
Member
 

Join Date: Feb 2008
Location: SE AZ
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Same here. I could not find it in the 08 codes. In the 07 codes it's listed as "Turbo/Super Charger System Performance". I'm not sure if it's the same for the 08. I am still running the stock airbox how about you roondog?
Reply With Quote Quick reply to this message
  #3  
Old 07-25-2008, 04:53 PM
Banned
 

Join Date: Mar 2008
Posts: 308
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i was runnig a custom air intake when i started getting the code so i put my stock air box back on and im still getting it. I noticed that the air filter gauge on the airfilter box was sucked all the way in and i would associated that with the 42pounds of boost i hit the other day. so i reset it and put a little piece of tape over itso it will think its not clogged when it boosts up. the only thing else i did around the time of the code was install the pyro gauge could that be it?
Reply With Quote Quick reply to this message
  #4  
Old 07-25-2008, 07:38 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2008
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so the SCT R&D tune is still throwing codes?
Reply With Quote Quick reply to this message
  #5  
Old 07-25-2008, 07:54 PM
Compression Ignition Addict
 

Join Date: May 2007
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Floridayfz450
I believe they're only throwing codes because of people running stock intakes. I am getting the same code and I too am running a stock intake. I only get the code after getting on it really hard too, once I clear the code, it won't come back unless I really get on it again.
Reply With Quote Quick reply to this message
  #6  
Old 07-25-2008, 08:12 PM
Banned
 

Join Date: Mar 2008
Posts: 308
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ive tried it with a stock and a cai throws codes both ways.
Reply With Quote Quick reply to this message
  #7  
Old 07-25-2008, 08:21 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The P2263 code it still the same as last year..... Here's the description of the code...

P2263 = Turbocharger/Supercharger Boost System Performance

This error occurs when the difference between the gage exhaust pressur and the set point is less than the minimum threshold or greater than the maximum threshold for a predetermined period of time.

Engine speed > 550 rpm
Torque set point > 50 N-m,
ECT > 81 deg C
IAT > -50 deg C
No DPF regeneration request
EP setpoint is stable
Based on a table on N and TQI >5sec


You can DL the list of code for the 2008 6.4L from the following link but it's a 6 meg pdf file so it may take 4-5 minutes for it to load. The codes start on page 90..... http://www.backglass.org/duncan/ps64...que_Charts.pdf

Last edited by Gerry; 07-26-2008 at 06:51 AM.
Reply With Quote Quick reply to this message
  #8  
Old 07-26-2008, 05:11 AM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Gahanna, Ohio
Posts: 573
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Link no worky.
Reply With Quote Quick reply to this message
  #9  
Old 07-26-2008, 06:52 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry about that..... it should work now.
Reply With Quote Quick reply to this message
  #10  
Old 07-26-2008, 08:46 AM
Banned
 

Join Date: Mar 2008
Posts: 308
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i put my cai back on and i am still getting the code. any way to fix it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors