Minimax race tuner - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-09-2013, 02:01 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Minimax race tuner

Hey all quick question, I currently have a minimax race tuner with the dpf deleted, I'm trading the truck in and have a buyer for the minimax. Can I take it out and leave the non-dpf exhaust in?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-09-2013, 02:02 PM
Don't you worry about it

 

Join Date: Jan 2008
Location: North Carolina
Posts: 5,553
Thanks: 2
Thanked 57 Times in 51 Posts
Feedback Score: 0 reviews
You would have to return the truck to stock with the tuner in order for the buyer of the mini maxx to use it. Once you do that the truck will only start one time unless all the emissions equipment is put back on the truck.
Reply With Quote Quick reply to this message
  #3  
Old 10-09-2013, 02:04 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Even if he's going to use the same tune with a dpf delete?
Reply With Quote Quick reply to this message
  #4  
Old 10-09-2013, 02:06 PM
Don't you worry about it

 

Join Date: Jan 2008
Location: North Carolina
Posts: 5,553
Thanks: 2
Thanked 57 Times in 51 Posts
Feedback Score: 0 reviews
Yes because the tuner is vin locked to the truck until you return the truck back to stock.
Reply With Quote Quick reply to this message
  #5  
Old 10-10-2013, 08:07 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The truck will start (more than once) and will run fine until it tries to regen and then it will go into limp mode.
Reply With Quote Quick reply to this message
  #6  
Old 10-10-2013, 08:25 AM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
It must depend on the sensors in the exhaust. I have seen some that wouldn't start and I know mine had the sensors and started fine and I drove it about 18 miles one way, one start up without the tuner until I could get it back on. Didn't try to drive it any more
Reply With Quote Quick reply to this message
  #7  
Old 10-10-2013, 08:26 AM
Don't you worry about it

 

Join Date: Jan 2008
Location: North Carolina
Posts: 5,553
Thanks: 2
Thanked 57 Times in 51 Posts
Feedback Score: 0 reviews
My truck wouldn't. I called H&S and they told me you get one start.
Reply With Quote Quick reply to this message
  #8  
Old 10-10-2013, 08:28 AM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by strokinpower View Post
My truck wouldn't. I called H&S and they told me you get one start.
Yeah there was a guy near me running H&S or Spartan one without the sensors and his truck wouldn't start either when he had to do a ford flash until he got his tuner back on
Reply With Quote Quick reply to this message
  #9  
Old 10-10-2013, 08:56 AM
Don't you worry about it

 

Join Date: Jan 2008
Location: North Carolina
Posts: 5,553
Thanks: 2
Thanked 57 Times in 51 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by drservo View Post
The truck will start (more than once) and will run fine until it tries to regen and then it will go into limp mode.
You may want to check your facts before spreading false info to new people on the forum. While what you said may be true for Spartan, it isn't for H&S
Reply With Quote Quick reply to this message
  #10  
Old 10-10-2013, 12:11 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 570
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by WoodBoy View Post
It must depend on the sensors in the exhaust. I have seen some that wouldn't start and I know mine had the sensors and started fine and I drove it about 18 miles one way, one start up without the tuner until I could get it back on. Didn't try to drive it any more
Must be the sensors had a buddy running H & S drove his a couple days without the tuner while he was having work done on it, but he had the sensors in.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors