Cr@p I got a CEL !! - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-11-2008, 12:16 PM Thread Starter
Compression Ignition Addict
 
onebadf150's Avatar
 
Join Date: Aug 2007
Posts: 401
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Cr@p I got a CEL !!

It happen today about 650miles since I added the airaid I feel like . I was wondering does it screw with the regen process since the light is on? I have no way of telling what the codes are b/c I don't have a livewire yet so I guess monday the credit card will get a little more heavy. who has intakes on here that had cel issues does it change anything with the light on or does it just throw soft codes?

thanks

Nick
onebadf150 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-11-2008, 01:55 PM
Let's Run'em


 
TwinTurboStroker's Avatar
 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,825
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by onebadf150 View Post
It happen today about 650miles since I added the airaid I feel like . I was wondering does it screw with the regen process since the light is on? I have no way of telling what the codes are b/c I don't have a livewire yet so I guess monday the credit card will get a little more heavy. who has intakes on here that had cel issues does it change anything with the light on or does it just throw soft codes?

thanks

Nick
Thats the problem...its the intake...all intakes.....you will have 4 codes when you go to read it, and they will all be exhaust codes so it won't make any sense.....but it has everything to do with regen and how sensitive it is.....you can get a regular DTC reader and it will read it for you.....but if your thinking the livewire programming is going to fix it, it won't.....AFE is saying that "torque tube" is suppose to fix the problem but

-Julian

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

4th 6.fo
TwinTurboStroker is offline  
post #3 of 6 Old 01-11-2008, 02:11 PM Thread Starter
Compression Ignition Addict
 
onebadf150's Avatar
 
Join Date: Aug 2007
Posts: 401
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
julian, I know damn regen !! I was going to purchase the livewire for the performance tune i'm going to wait for for custom tuning before I go any further the addition benefit is it will read the codes I know it won't fix it !

***** The weird thing is I just got into the truck to chase down the garbage man who is picking up christmas trees and the CEL light is off and I'm like WTF WOo HOo I don't understand ******
onebadf150 is offline  
post #4 of 6 Old 01-11-2008, 02:14 PM
Let's Run'em


 
TwinTurboStroker's Avatar
 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,825
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by onebadf150 View Post
julian, I know damn regen !! I was going to purchase the livewire for the performance tune i'm going to wait for for custom tuning before I go any further the addition benefit is it will read the codes I know it won't fix it !

***** The weird thing is I just got into the truck to chase down the garbage man who is picking up christmas trees and the CEL light is off and I'm like WTF WOo HOo I don't understand ******
That happened to mine too.....I remember I was haulin azz on the freeway and after a while it went off.....so at WOT it works fine....but trust me it will come back

-Julian

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

4th 6.fo
TwinTurboStroker is offline  
post #5 of 6 Old 01-11-2008, 02:24 PM Thread Starter
Compression Ignition Addict
 
onebadf150's Avatar
 
Join Date: Aug 2007
Posts: 401
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by TwinTurboStroker View Post
That happened to mine too.....I remember I was haulin azz on the freeway and after a while it went off.....so at WOT it works fine....but trust me it will come back
It felt to good to be true but I will it doesn't come back !!
onebadf150 is offline  
post #6 of 6 Old 01-11-2008, 02:28 PM
Let's Run'em


 
TwinTurboStroker's Avatar
 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,825
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by onebadf150 View Post
It felt to good to be true but I will it doesn't come back !!
Hope your prayers are answered ....cuz mine weren't

-Julian

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

4th 6.fo
TwinTurboStroker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome