aFe cold air intake CEL - Ford Powerstroke Diesel Forum

6.4L Performance Parts Discussion What has or has not worked for you?

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-17-2007, 10:56 AM Thread Starter
Project Abused

 
Goolsbymd's Avatar
 
Join Date: Nov 2007
Location: Hampton, VA
Posts: 1,165
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
aFe cold air intake CEL

I am using the dry filter so its not oil messin with the sensor, but I installed the intake on Wednesday of last week and went on a little drive from Norfolk, VA down to Jacksonville, FL. and RIGHT when I pulled out the apartment complex the CEL came on and I continued to down to FL (1200 miles round trip) So I know its not hurting it but is there a way to get it to go away?

TOTALED
08 Super Cab F250 4x4:
Performance: No Cat/DPF, Spartan 275, MBRP, aFe, Snow Performance, NX, Farmboy Fab, Spearco, SunCoast, Autometer, Mag-Hytec, Fox Shocks, CCV Mod
Looks: Rize Quad Link & Steering Stabalizer, KMC, Nitto Terra, Herculined Rocker Panels, AVIC Z2
---
For sale
96 12V Reg. cab Long bed auto, BHAF, CFM, KDP killed, 0 plate, DDP4, HTT 64/71/14, ATS Exh. Manifold. Waiting to install 7" mitre single stack 60# springs 4kGSK.
Goolsbymd is offline  
post #2 of 2 Old 12-17-2007, 12:45 PM
Let's Run'em


 
TwinTurboStroker's Avatar
 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,820
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by Goolsbymd View Post
I am using the dry filter so its not oil messin with the sensor, but I installed the intake on Wednesday of last week and went on a little drive from Norfolk, VA down to Jacksonville, FL. and RIGHT when I pulled out the apartment complex the CEL came on and I continued to down to FL (1200 miles round trip) So I know its not hurting it but is there a way to get it to go away?
There are two problems.....the 1st being that you have moved the MAF sensor and the truck knows it and.....but thats not what the DTC's are going to say.....they should be 4 codes and they are all sensors on the exhaust, having to with regen.....you delete regen and the DTC will go away....I have 13k miles on the truck with the AFE and regen delete and I'm still CEL free...

-Julian
Facebook
4th 6.fo
TwinTurboStroker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome