studded and still puking? - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2013, 06:48 PM
Member
 

Join Date: Jul 2010
Location: Yorkton SK
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Strokin_4_Life
studded and still puking?

iv been running the 275 tune since i bought my truck with 30 000kms and it started puking after awhile. The truck now has 65 000kms with arp studs, both new heads and new gaskets. Drove it up to work (1000kms) and once i got there popped the hook and looks like was puking out of the degas bottle pretty good. so i just tuned it down to the 250 but havent had time yet to drive it. Does anybody still get puking after being studded?

thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-05-2013, 06:53 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,255
Thanks: 106
Thanked 125 Times in 123 Posts
Feedback Score: 0 reviews
Have you tryed the easy thing first and changed out your degass bottle cap? And forgive the stupid question but are you over filling?
Reply With Quote Quick reply to this message
  #3  
Old 02-05-2013, 07:01 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,725
Thanks: 3
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
My guess is that you have a bad cap. You could also have an EGR cooler issue.
Reply With Quote Quick reply to this message
  #4  
Old 02-05-2013, 07:02 PM
Premium Member
 

Join Date: Oct 2012
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes you should really check. The coolant level should be at the cold level
Reply With Quote Quick reply to this message
  #5  
Old 02-05-2013, 07:06 PM
Member
 

Join Date: Jul 2010
Location: Yorkton SK
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Strokin_4_Life
i have a full egr delete sorry forgot to mention. the bottle is pretty empty ill fill it up to the cold line when i drive it home next. and ill also pick up a cap.
any other suggestions?

Last edited by Strokin_4_Life; 02-05-2013 at 07:19 PM.
Reply With Quote Quick reply to this message
  #6  
Old 02-05-2013, 07:29 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Kerrville
Posts: 863
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
try those first. sounds like it was either to full or bad cap. seen it happen before and it was either those things or someone didnt do it right
Reply With Quote Quick reply to this message
  #7  
Old 02-06-2013, 06:53 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Howell
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Deff a bad cap
Reply With Quote Quick reply to this message
  #8  
Old 03-11-2013, 06:17 PM
Member
 

Join Date: Jul 2010
Location: Yorkton SK
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Strokin_4_Life
was a cap. thanks guys
Reply With Quote Quick reply to this message
  #9  
Old 03-11-2013, 06:32 PM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Cincinnati
Posts: 4,182
Thanks: 6
Thanked 36 Times in 35 Posts
Feedback Score: 13 reviews
Gotta love an easy fix! Enjoy your truck
Reply With Quote Quick reply to this message
  #10  
Old 03-12-2013, 02:21 AM
Compression Ignition Addict
 

Join Date: Dec 2012
Posts: 205
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have had mine puke after studding. egr deleted and all. Possibly cracked heads is what is suspecteded. I have replaced the cap numberous times. It is not showing exhaust gasses in the coolant. But i am getting bubbles in the degas container when i shut her down after a hard run. Mechanic thinks that it is leaking on the intake side and only under high boost. Sucks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors