Another AFe Intake CEL Problem? - Ford Powerstroke Diesel Forum

6.4L Performance Parts Discussion What has or has not worked for you?

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 10-30-2007, 06:19 AM Thread Starter
Compression Ignition Addict
 
DINOONE's Avatar
 
Join Date: Oct 2007
Posts: 713
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Another AFe Intake CEL Problem?

Seems to me like the 5000 intakes they sold 4999 of them have problems? Now I have a $250 paper wieght. I think its kinda crappy that AFe will not offer a refund or any assistance to people that are having this problem with thier intakes?
DINOONE is offline  
post #2 of 22 Old 10-30-2007, 08:01 AM
Let's Run'em


 
TwinTurboStroker's Avatar
 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,820
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by DINOONE View Post
Seems to me like the 5000 intakes they sold 4999 of them have problems? Now I have a $250 paper wieght. I think its kinda crappy that AFe will not offer a refund or any assistance to people that are having this problem with thier intakes?
Did you buy it directly from AFE? Who have you talked to at AFE, they have been more than helpful with me....

-Julian
Facebook
4th 6.fo
TwinTurboStroker is offline  
post #3 of 22 Old 10-30-2007, 01:20 PM Thread Starter
Compression Ignition Addict
 
DINOONE's Avatar
 
Join Date: Oct 2007
Posts: 713
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Well Afe emailed me today and they are sending me out a new intake tube and they said that should take care of the problem. I hope so b/c I would hate to have a $250 paper weight......


Quote:
Originally Posted by TwinTurboStroker View Post
Did you buy it directly from AFE? Who have you talked to at AFE, they have been more than helpful with me....
DINOONE is offline  
post #4 of 22 Old 10-30-2007, 01:49 PM
Let's Run'em


 
TwinTurboStroker's Avatar
 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,820
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
That should do the trick, it was the case for me.....just keep us updated!!

-Julian
Facebook
4th 6.fo
TwinTurboStroker is offline  
post #5 of 22 Old 10-30-2007, 02:08 PM
Powerstroke.org Rookie
 
Giordano's Avatar
 
Join Date: Sep 2007
Location: Throop Pennsylvania
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just my 2 cents about the AFE

If you followed my posts I had the same problem with my AFE CAI. I got the CEL and it would not go away. AFE was helpful, they sent me an updated intake tube. That did not work. They then sent me a "dry" filter. That didn't work either. I wound up going back to stock. My AFE sits in a box on a shelf in my garage. Maybe my truck is a Friday afternoon or Monday morning vehicle, but it DOES NOT like any kind of mods. The only mod I did not have trouble with was the Magnaflow 5" DPF back exhaust. I had bad experiences with AFE and now with a Flashpaq Tuner. I must be a die hard because I still have failed to learn my lesson. Thus the F-350 with 4700 miles goes back to the dealer for the second time. Primarily from mods. I absolutely love power and torque. It is addicting. But the aggrevation I am having is starting to wear thin. Perhaps I was too quick to experiment. Oh well my opinion only..There seem to be other members who have no problem with mods (and my name isn't Murphy) Other than the dislike to mods, I love my truck!!!!! CYA
Giordano is offline  
post #6 of 22 Old 10-30-2007, 02:35 PM
Let's Run'em


 
TwinTurboStroker's Avatar
 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,820
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Well here is another thing to consider......I was having the same problem that the both were having, I did get a new tube and I'm not sure if that is that answer.....I really don't know because my truck was down when I got the new tube. Once I turned off regen, the CEL did not and has not come on at all. I check to see if there are any codes every 2 weeks just to be safe and nothing. Now, I have heard that the tube design is the problem and the relocation of the MAF is throwing off the the computer. However, if I have the same intake that the two of you have....which I'm sure I do.....the problems you are having is directly related to regen mode, the DPF, and related sensors.....just another reason to get rid of regen and the DPF, plus more power, better sounding, lower EGTs and of course awesome fuel mileage....

-Julian
Facebook
4th 6.fo
TwinTurboStroker is offline  
post #7 of 22 Old 10-30-2007, 02:58 PM
Compression Ignition Addict
 
onebadf150's Avatar
 
Join Date: Aug 2007
Posts: 401
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
good info !
onebadf150 is offline  
post #8 of 22 Old 11-03-2007, 09:53 PM
Compression Ignition Addict
 
Join Date: Mar 2007
Location: Birmingham area Alabama
Posts: 341
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
how do you get in touch with afe? I have a kit and mil has been on since and I have no number to get in contact with them , any help would be appreaciated
richardndawnc is offline  
post #9 of 22 Old 11-04-2007, 08:01 AM Thread Starter
Compression Ignition Addict
 
DINOONE's Avatar
 
Join Date: Oct 2007
Posts: 713
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Send them an email. They will get back to you in a few days with a # to call.


Quote:
Originally Posted by richardndawnc View Post
how do you get in touch with afe? I have a kit and mil has been on since and I have no number to get in contact with them , any help would be appreaciated
DINOONE is offline  
post #10 of 22 Old 11-04-2007, 10:33 AM
Compression Ignition Addict
 
Join Date: Mar 2007
Location: Birmingham area Alabama
Posts: 341
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thanx , I will do it now.

Richard N Dawn C

Owner - Campbell Car Carriers
richardndawnc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome