Truck won't start - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 09-10-2012, 01:19 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Location: Perry Ga.
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Truck won't start

Well the truck has been running perfectly up to today. It has a H&S Minnie Max, straight exhaust, and an intake. I've been running it on the mild setting and not hammering it. Started it up today, let it warm up and right off the bat we noticed the air conditioning was not working right. Pulled out of the drive way and she sounded like it was not in gear, (making noise but not going anywhere) We turned around parked and shut her down. I did a visual of the engine compartment and found nothing obvious wrong. Tried to start it again and nothing. All the lights on the dash come on as well as the fan but when you turn the key its like a drain on the system. Help I'm not a mechanic by any means, any ideas?
cbflyn is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 09-10-2012, 01:29 PM
Compression Ignition Addict
 
44magnum's Avatar
 
Join Date: Apr 2010
Location: San antonio TX
Posts: 1,286
Thanks: 1
Thanked 8 Times in 8 Posts
Mentioned: 1 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did it start hard the first time? Now you say it won't start but will it even turn over? Does it show a cel?


Sent with my mind using ESP.

2008 (Job 1) F250 King ranch 4x4, snow plow prep package with 2.5 level. Black Maxx, B&W Diehard platinums. Dieselsite coolant and transmission filters, NCU Motorsports/amsoil oil bypass kit. Turbo blankets, 5.5 PMF traction
Please collect and message me Shell, Rotella oil cap codes aka "my miles matter" I'm trying to save up for a hat or something.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
44magnum is offline  
post #3 of 13 Old 09-10-2012, 01:32 PM
Compression Ignition Addict
 
blackcloud2k's Avatar
 
Join Date: Nov 2009
Location: Fort Collins, CO
Posts: 2,107
Thanks: 2
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to blackcloud2k Send a message via Yahoo to blackcloud2k
Is the mini max still plugged in? Make sure all connections are tight in there plugs. Try changing your tune and see if it starts in a different tune. Check your codes and see if there are any.

2015 F350 Ruby Red Platinum, SRW CCLB, Color matched Ranchhands, rigids.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

SOLD:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
blackcloud2k is offline  
post #4 of 13 Old 09-10-2012, 01:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Location: Perry Ga.
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Truck won't start

I checked the connections on the tuner (it comes on with the key) The truck started fine but when we parked it and tried again it won't even turn over. no check engine light either.I just located the Mini Maxx book so I will check to see if any codes are being thrown.
cbflyn is offline  
post #5 of 13 Old 09-10-2012, 02:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Location: Perry Ga.
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Truck won't sart

More info guys,,, engine code is U0073 control module communication bus off?
I also checked the trans for codes and it is clear. Ok what do I do now? By the way guys Thank you all for the help!
cbflyn is offline  
post #6 of 13 Old 09-10-2012, 03:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Location: Perry Ga.
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It's Alive

Update guys,,,,I did some research on this site (great info!) and I cleared the code (Thanks H&S ) and she fired right up. There is something going on in the harness I will have to watch for but I will keep researching in the meantime. I just need to understand my truck better. I do want to thank you for the replies and the willingness to help. Great site! but we all know that,,,,,,
cbflyn is offline  
post #7 of 13 Old 09-10-2012, 03:27 PM
Compression Ignition Addict
 
44magnum's Avatar
 
Join Date: Apr 2010
Location: San antonio TX
Posts: 1,286
Thanks: 1
Thanked 8 Times in 8 Posts
Mentioned: 1 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Glad you got it figured out.

Also just for reference the tuner doesn't have to be plugged in, once you load the tune you can take the tuner out, (or leave it in the glove box.) Your truck will run perfectly fine without it.


Sent with my mind using ESP.

2008 (Job 1) F250 King ranch 4x4, snow plow prep package with 2.5 level. Black Maxx, B&W Diehard platinums. Dieselsite coolant and transmission filters, NCU Motorsports/amsoil oil bypass kit. Turbo blankets, 5.5 PMF traction
Please collect and message me Shell, Rotella oil cap codes aka "my miles matter" I'm trying to save up for a hat or something.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
44magnum is offline  
post #8 of 13 Old 09-10-2012, 03:51 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Location: Perry Ga.
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Running

Thank you Magnum I did not know you could pull the tuner. Today has been a learning experience. I'm just glad she's up and running,,I do love that truck and the performance is just an added bonus. :-) It gets used everyday on our small farm.
cbflyn is offline  
post #9 of 13 Old 09-10-2012, 03:52 PM
Powerstroke.org Fanatic
 
Join Date: Jul 2011
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Let us know if it happens again! Usually U0073 stems from poor communication. Could be hundreds of things, OBD Block or HDMI short, OBD block kicked accidentally etc...

We are here to help you in any way we can, so don't hesitate to ask!
H&S Support is offline  
post #10 of 13 Old 09-10-2012, 05:45 PM
Compression Ignition Addict
 
BB's 250's Avatar
 
Join Date: Jan 2012
Location: Franklin,Tx
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If it is fine without the mini plugged in, and throws the u0073 with it pluged in. H&s will send you a new obd2 plug and a new hdmi cable and it should be good. I had the same problem.

Sent from my DROID SPYDER using AutoGuide.Com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'10 ccsb fx4, afe stg II, 5" flo-pro, Tuned by "KEM"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BB's 250 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome