Idling with H&S - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-08-2012, 04:06 PM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Mansfield
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Idling with H&S

Any of you guys that are running H&S, have a slightly rough idle from time to time? I got in my truck this morning and let it idle for about 5 minutes. It had a slight shake while just sitting still. Normally its never been there, just a smooth idle with no shimy. There was one day it was flat out bad, sitting in the truck and everything was rattling around inside. Usually if I kill the motor and fire her back up all is good. Just curious what yall think. Running the latest update on my black maxx. Any thoughts?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-08-2012, 04:11 PM
Don't you worry about it

 

Join Date: Jan 2008
Location: North Carolina
Posts: 5,503
Thanks: 2
Thanked 55 Times in 49 Posts
Feedback Score: 0 reviews
Not that I've ever noticed. Maybe try reloading your tune.
Reply With Quote Quick reply to this message
  #3  
Old 09-08-2012, 04:17 PM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Mansfield
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya know, now that I think about it. It has only been happening when I run the regular program, dont believe its happened on Hot Damn tunes. I recently went back to the regular tunes because I felt like my fuel mileage was better with them.

I may just go back to the Hot Damn tunes.
Reply With Quote Quick reply to this message
  #4  
Old 09-08-2012, 04:23 PM
Don't you worry about it

 

Join Date: Jan 2008
Location: North Carolina
Posts: 5,503
Thanks: 2
Thanked 55 Times in 49 Posts
Feedback Score: 0 reviews
I was just thinking of going back to the standard tunes.
Reply With Quote Quick reply to this message
  #5  
Old 09-08-2012, 06:05 PM
Member
 

Join Date: Aug 2012
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuel surging maybe? could need filters
Reply With Quote Quick reply to this message
  #6  
Old 09-08-2012, 07:35 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2012
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My truck does this running the KEM 345 tune. Any ideas why? I've re loaded the tune many times and it's always done it. I have not changed the fuel filter. It's only been on for about 6xxx miles.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #7  
Old 09-08-2012, 07:44 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: covington
Posts: 1,763
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by JOE_JOE View Post
My truck does this running the KEM 345 tune. Any ideas why? I've re loaded the tune many times and it's always done it. I have not changed the fuel filter. It's only been on for about 6xxx miles.


Sent from my Autoguide iPhone app
same here, mine is like clock work. like every 15 seconds it has a quick shake at idle. is that what yours is doing?
Reply With Quote Quick reply to this message
  #8  
Old 09-08-2012, 07:47 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2012
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine kinda sounds like a miss. It does it about every 45 seconds


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #9  
Old 09-08-2012, 07:57 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: covington
Posts: 1,763
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea i know what you mean, mine does that. how is your shifting?
Reply With Quote Quick reply to this message
  #10  
Old 09-08-2012, 08:25 PM
Premium Member
 

Join Date: Aug 2012
Location: Florida
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well this is certainly an interesting thread...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors