Updated mini maxx and won't turn over - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-19-2012, 11:28 AM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Updated mini maxx and won't turn over

I updated my mini maxx this morning and it started fine. I went to the store the shut it of and it would not turn over. I then downloaded the stock setting and it started turned it off and it would no turn over again. Re downloaded tune and it started. Anyone know what is going on with it?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-20-2012, 04:10 AM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 3,241
Thanks: 1
Thanked 46 Times in 42 Posts
Feedback Score: 0 reviews
Do you have it wired to the key-on trigger? Are you running delete tunes or DPF-present tunes?
Reply With Quote Quick reply to this message
  #3  
Old 08-20-2012, 01:59 PM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes i am running delete tunes and i also have it wired to the key on wire. I am not sure it was because i just installed the the newest update or what i am not having the issue now. Seems to start fine today.
Reply With Quote Quick reply to this message
  #4  
Old 08-20-2012, 02:33 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: Brighton, CO
Posts: 268
Thanks: 10
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
I had the same thing happen to me. The computer only lets you do one ignition cycle in stock mode with out a DPF being present, then won't start again. Try tuning it again and it should start up. I went thrugh this on the phone with the guys from H&S.
Reply With Quote Quick reply to this message
  #5  
Old 08-20-2012, 03:03 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 3,241
Thanks: 1
Thanked 46 Times in 42 Posts
Feedback Score: 0 reviews
between this and your gauge funkiness, you may have a hardware issue.

I have had two no-starts with my truck w/ the mini maxx. Each time I unplugged it while running, then killed the truck. Truck would not start until I reflashed it. If your HDMI cable or OBD block is shorting out slightly and causing the same signal as unplugging the HDMI, there's your problem.

I will say that the truck ran fine, the only way I noticed an issue was that the AC compressor wasn't coming on. So I shut the truck down and when I did it wouldn't start!
Reply With Quote Quick reply to this message
  #6  
Old 08-20-2012, 07:41 PM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It started to day fine. Then on my way home my ac was not working. Just blowing hot air and the truck fan was kicking on just after starting after work. It's gotta be a program error or something I have nOt had any issues till I installed the latest update.
Reply With Quote Quick reply to this message
  #7  
Old 08-20-2012, 08:05 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 3,241
Thanks: 1
Thanked 46 Times in 42 Posts
Feedback Score: 0 reviews
that's really strange. I would call H&S tomorrow, but in the mean time, I would go back to the previous version of software. They're the same firmwear, so no problem going back
Reply With Quote Quick reply to this message
  #8  
Old 08-21-2012, 06:42 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Franklin,Tx
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Your not getting a U0073 code are you. Same thing i was getting but with the u0073. H &s sent me a new block plug and hdmi, mine was shorting out, throwing a loss of communication code.

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #9  
Old 08-21-2012, 07:13 AM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 3,241
Thanks: 1
Thanked 46 Times in 42 Posts
Feedback Score: 0 reviews
I think it's only glitching out momentarily. Possibly not long enough to kick a code?

But the fact that it's losing the AC compressor function and won't start sounds to me like he needs a cable and or block
Reply With Quote Quick reply to this message
  #10  
Old 08-21-2012, 07:31 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Franklin,Tx
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by drunk on diesel View Post
I think it's only glitching out momentarily. Possibly not long enough to kick a code?

But the fact that it's losing the AC compressor function and won't start sounds to me like he needs a cable and or block
Mine would lose the ac, and the cruise, i bet he has the u0073 dtc. They say all it takes is a split seccond to throw the dtc.

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:40 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors