Oil temp problem? - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-30-2012, 03:43 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 442
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Oil temp problem?

Ive been hauling fill dirt all day. It's about 106 outside and next to no humidity. Im hauling about 8 tons on a gooseneck dump trailer. My engine coolant got up to 212 and my oil temp got up to 220 on the hills. Out on the highway oil never got higher than 209. is this normal. I am on the h&s mild tune running on mild or no power. i run rotella T 15-40. Truck pulls great and souds fine. oil level is fine and its fresh on the oil change. driving home empty oil temp stays at 200 or less. is this just do to the heat?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-30-2012, 08:31 PM
Member
 

Join Date: Jan 2011
Location: Oklahoma
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine was doing the same thing yesterday pulling my 5er down a windy, hilly road. The fan never kicked in, but it kicks in unloaded and temp about 195 all the time. Doesn't make any sense at all.
My trans temp got to 220 briefly a couple times and that had me really worried! I run schaeffers 15w40 synthetic oil in my engine and the same tune as you while towing.
Reply With Quote Quick reply to this message
  #3  
Old 06-30-2012, 08:33 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 442
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Maybe someone can chime in and help us out here but my fan dose the same thing.
Reply With Quote Quick reply to this message
  #4  
Old 06-30-2012, 08:40 PM
Compression Ignition Addict
 

Join Date: Mar 2012
Location: Alberta
Posts: 1,314
Thanks: 3
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by the-last-international View Post
Maybe someone can chime in and help us out here but my fan dose the same thing.
I don't think that would be out of the ordinary. 107 is pretty warm and the delta is 8 between your temps. The fam shouldn't kick in until 220 ect though so I don't know what up with the fan kicking so early.
Reply With Quote Quick reply to this message
  #5  
Old 06-30-2012, 08:41 PM
Compression Ignition Addict
 

Join Date: Mar 2012
Location: Alberta
Posts: 1,314
Thanks: 3
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dwcok View Post
Mine was doing the same thing yesterday pulling my 5er down a windy, hilly road. The fan never kicked in, but it kicks in unloaded and temp about 195 all the time. Doesn't make any sense at all.
My trans temp got to 220 briefly a couple times and that had me really worried! I run schaeffers 15w40 synthetic oil in my engine and the same tune as you while towing.
Your tranny temp seems a little high. With tranny tune are you on
Reply With Quote Quick reply to this message
  #6  
Old 06-30-2012, 08:44 PM
Member
 

Join Date: Jan 2011
Location: Oklahoma
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I do think with the fan kicking in at around 195, after you sit at a light or something, the radiator has a lot of heat built up and maybe it is throwing the fan clutch off or something? That's what I've been thinking anyway. Also, I inspected the fins on my radiator and they are packed full of dead bugs right in front of the fan so maybe it is messing up the clutch. I am going to try to wash it out good and see if it helps.
Reply With Quote Quick reply to this message
  #7  
Old 06-30-2012, 08:49 PM
Member
 

Join Date: Jan 2011
Location: Oklahoma
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think it's sm2, but I will have to check for sure. I know tc locks about 52mph in 5th.
Oh and it's the inter cooler full of bugs, but still affects the radiator.
Reply With Quote Quick reply to this message
  #8  
Old 06-30-2012, 10:26 PM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: San antonio TX
Posts: 1,274
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
ECT and oil temps seem normal considering the load and outside temp. But the trans temp would have me worried.
Reply With Quote Quick reply to this message
  #9  
Old 06-30-2012, 10:43 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Ontario
Posts: 1,609
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
I think that's fine my truck goes to higher temps on windy days then it's normal the next day. I also just had a cab off job and can now hear my fan like crazy until it shifts into third or if I'm at a light and my temps are 194-198 before the cab off job never heard my fan in the 4 years I had the truck. Oh well it's keeping it cool I guess
Reply With Quote Quick reply to this message
  #10  
Old 06-30-2012, 11:37 PM
Compression Ignition Addict
 

Join Date: Mar 2012
Location: Alberta
Posts: 1,314
Thanks: 3
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dwcok View Post
I think it's sm2, but I will have to check for sure. I know tc locks about 52mph in 5th.
Oh and it's the inter cooler full of bugs, but still affects the radiator.
I would use the S1 tunes to lock the tc in 4th as well if you are towing. It seems to keep the temp down. I even used the S2 tunes during normal driving and found the temps rose quickly.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors