Trouble KEM upload - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-06-2012, 05:36 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Franklin,Tx
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trouble KEM upload

I just got my kem card yesterday, I was anxious to get it loaded, only to feel like I was kicked in the balls when it would not load.
It says the current version is 1021 and my upgrade version is 1019. Anyone ever had this. I guess it is from the update I did last week.
I already have talked to Mike @ KEM and hopefully this can be resolved today.
Just wanting to see if anyone else had ran into this.
I even tried deleting my h&s card and transferring my old 6.4.32 back and I got the same message when I went to update firmware.
Brian
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-06-2012, 06:46 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Franklin,Tx
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mike is a great guy, 30 min after emailing him he sent me the update. :thumbup:

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #3  
Old 06-06-2012, 08:20 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Franklin,Tx
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wtf new problem

Sent from my DROID RAZR using AutoGuide.Com Free App
Attached Thumbnails
Trouble KEM upload-uploadfromtaptalk1338999621226.jpg  
Reply With Quote Quick reply to this message
  #4  
Old 06-06-2012, 10:55 AM
Served Our Country!

 

Join Date: Aug 2007
Location: Tracy, CA
Posts: 1,414
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Send a message via AIM to HighOn20s Send a message via Yahoo to HighOn20s
You need to upload the files again on to the SD card and load back int he mini maxx, this happened to me once, I called mike he said to do what i said and it worked fine.
Reply With Quote Quick reply to this message
  #5  
Old 06-06-2012, 11:06 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Franklin,Tx
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by HighOn20s View Post
You need to upload the files again on to the SD card and load back int he mini maxx, this happened to me once, I called mike he said to do what i said and it worked fine.
Tried it 3 times, still nothing. Ended up being a bad card, tried another one and went great. Thanks for the reply.
Brian

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #6  
Old 06-06-2012, 11:16 AM
Let's Run'em


 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,683
Thanks: 4
Thanked 13 Times in 12 Posts
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
I was about to post, as I had almost the exact same thing happen, but glad you got it worked out bud......
Reply With Quote Quick reply to this message
  #7  
Old 06-06-2012, 11:52 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Franklin,Tx
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by TwinTurboStroker View Post
I was about to post, as I had almost the exact same thing happen, but glad you got it worked out bud......
Thanks bud, I was starting to get pis##d.

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #8  
Old 06-06-2012, 05:48 PM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same problem yesterday, and I emailed Mike last night but no response yet. I thought the problem was with the new firmware H&S is deploying now on the latest software version. I run the KEM 210 tune on the Blackmaxx and it is great, but from pulling heavy loads and getting into the throttle at times I now have some play in my drive shaft. I can feel some play at every spline joint even up into the transfer case/trans. So this weekend i may restore it back to stock and take it the dealer next week. I really don't want to do this but it is still under an extended warranty.
I hope Mike is still looking at developing an adjustable tune for the H&S units.
Reply With Quote Quick reply to this message
  #9  
Old 06-07-2012, 06:37 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Franklin,Tx
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ill have to try the 210. So far I have tried the 345 and the 275. The only thing I don't like is not being able to set the defuel option. I do like that at hwy speeds I'm only showing 6-8 lbs of boost.
I agree that a shift on the fly ability would be nice.

Sent from my DROID RAZR using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #10  
Old 06-07-2012, 08:44 AM
Let's Run'em


 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,683
Thanks: 4
Thanked 13 Times in 12 Posts
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by Hardrock_F250 View Post
I hope Mike is still looking at developing an adjustable tune for the H&S units.
I'll ask next time I talk to him
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors