sct livewire problem - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-07-2012, 03:16 PM
Member
 

Join Date: Jun 2008
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sct livewire problem

I just bought a used livewire and had to update it. I updated the fw and tune revision but the tune was not an OR. so it went into regen. I downloaded The OR tune and am crossing my fingers it works cause got a three hour drive home tomorrow. sound like I fixed it?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-08-2012, 06:52 AM
Member
 

Join Date: Jun 2008
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im not sure what i did wrong but i went to update it and i put in the sn and it came up with a 2.11 E tune revision. then the second time i looked it was a 2.13 EOR tune. I would think this was my problem but just scared now.
Reply With Quote Quick reply to this message
  #3  
Old 04-08-2012, 07:06 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
is the tuner the off-road version
Reply With Quote Quick reply to this message
  #4  
Old 04-08-2012, 08:50 AM
Member
 

Join Date: Jun 2008
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes it is a 9625OR.
Reply With Quote Quick reply to this message
  #5  
Old 04-08-2012, 08:55 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Alrite did u get the update program for ur tuner. Txt me if u need anything 570-220-0022 did u get a USB cord and hook ur SCT up to ur computer. Txt me I can walk u through it and try to help. I to have a sct.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #6  
Old 04-08-2012, 09:04 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Most likely u could have the wrong chip selected on SCT website like I said ive been in ur position b4 I'd really like to help u.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #7  
Old 04-08-2012, 09:16 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
or i can describe it on here alrite. first you go to the SCT website then click on tech support then in the middle of the screen theres dialog boxes with different chips in it. There is also a banner thats says ford programmers General motor programmers and Dode/chrysler well in that banner theres a flashing arrow on both sides click the arrow on the right side of the banner.keep on clicking it till you see ur chip its the 9625 EXTREME hopefully u get it
Reply With Quote Quick reply to this message
  #8  
Old 04-08-2012, 09:39 AM
Member
 

Join Date: Jun 2008
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah i finally figured all that out, took a bit but finally did, (sure could of used that walk through yesterday lol). then put in my serial number and maybe i didn't put it in right but downloaded a tune revision for what i guess was an on road 9625, took it for a test drive and it went into regen. I came straight back and put the sn in again and came up with an OR tune revision did the same test drive and no regen but just crossing my fingers that was the problem. Thanks for all the help.
Reply With Quote Quick reply to this message
  #9  
Old 04-08-2012, 10:24 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yep glad u got it fiqured out


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:13 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors