Mini Maxx Question - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-24-2012, 06:33 PM
Member
 

Join Date: Feb 2011
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mini Maxx Question

Couple of quick questions regarding the installation of the Mini as I am attempting the DPF delete tomorrow. I am not sure i got the right "purple" wire because i had 2 that appeared to be solid purple. I spliced into 1 of them and the Mini powers up just fine with just turning key in the "ON" position. From the "ON" position the truck started up just fine but the Mini turns off for a second as the truck is cranking and the Mini has to re-boot once the truck is started... Is this normal ? Or should the Mini turn on only when the truck is actually started ?

I was also wondering how you guys ran your USB wire from the mini to the port. Should i have to remove any part of the dash to correctly (hide) or run the wiring or what does everyone do ?

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-25-2012, 01:43 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: Franklin,Tx
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same.
Reply With Quote Quick reply to this message
  #3  
Old 02-25-2012, 04:02 AM
Member
 

Join Date: Feb 2012
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds normal to me. When key turned to acc it comes on. When turn to engine it turns off half way there and then back on.

I bought the bully dog kit that goes over the ac vent on driver side. I took off the panel facing the door with some vents I then ran the wire to crack in the dash and under the bully dog adapter
Reply With Quote Quick reply to this message
  #4  
Old 02-25-2012, 04:15 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: KINGSLAND
Posts: 1,347
Thanks: 8
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by triton022 View Post
Couple of quick questions regarding the installation of the Mini as I am attempting the DPF delete tomorrow. I am not sure i got the right "purple" wire because i had 2 that appeared to be solid purple. I spliced into 1 of them and the Mini powers up just fine with just turning key in the "ON" position. From the "ON" position the truck started up just fine but the Mini turns off for a second as the truck is cranking and the Mini has to re-boot once the truck is started... Is this normal ? Or should the Mini turn on only when the truck is actually started ?

I was also wondering how you guys ran your USB wire from the mini to the port. Should i have to remove any part of the dash to correctly (hide) or run the wiring or what does everyone do ?

Thanks

Totally normal, as that everything that is powered in ACC will actually turn on then off then on again as you go from OFF to RUN. My GPS and Head Unit do it as well.
Reply With Quote Quick reply to this message
  #5  
Old 02-25-2012, 04:24 AM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Cincinnati
Posts: 4,229
Thanks: 6
Thanked 38 Times in 37 Posts
Feedback Score: 13 reviews
Can someone help me find that purple wire. I was looking for it but the ones I tested werent 12v with ignition and none seem to be the purple like in the instructions. Right now I'm just turning it on/off by hand
Reply With Quote Quick reply to this message
  #6  
Old 02-25-2012, 04:43 AM
Premium Member
 

Join Date: May 2009
Location: West Chester, OH
Posts: 511
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
If I remember correctly, there are two. One has a black stripe and one is solid. They look very similar. The black stripe isn't that prominent. But the solid purple is the one you need. Hope this helps.
Reply With Quote Quick reply to this message
  #7  
Old 02-25-2012, 07:51 AM
Member
 

Join Date: Feb 2011
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks

Thanks for the help...would be nice if the unit stayed powered up while cranking but oh well...so nobody has had any luck with the suction cup mount ?
Reply With Quote Quick reply to this message
  #8  
Old 02-25-2012, 01:01 PM
Member
 

Join Date: Feb 2012
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had it on for about a week and it never fell off unlike the old garmin gps I would use once in a blue moon that would fall off within a few hours. I would clean the glass b4 but didn't help. Now I have a kenwood dvd/nav unit

I just didn't like the suction cup showing on the windshield.
Reply With Quote Quick reply to this message
  #9  
Old 02-26-2012, 02:47 PM
Compression Ignition Addict
 

Join Date: Feb 2010
Posts: 244
Thanks: 13
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've been using my suction cup for about a week now and not had any problems. That's even with big temperature swings. Just waiting on my dash mount to show up though and I'll be using that.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #10  
Old 02-26-2012, 05:27 PM
Compression Ignition Addict
 

Join Date: Jul 2010
Location: Cincinnati
Posts: 4,229
Thanks: 6
Thanked 38 Times in 37 Posts
Feedback Score: 13 reviews
i had trouble getting the suction cup to stick good at first but i did the wet and stick number and throughout all my race take offs it hasnt fell off haha, i almost lost 15 stick of pipe out the back and the back hoe bucket in the bed keeps sliding to the tailgate
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors