P0401 - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-21-2011, 07:29 PM
Compression Ignition Addict
 

Join Date: Nov 2010
Location: Fort St John, BC
Posts: 1,655
Thanks: 1
Thanked 7 Times in 6 Posts
Feedback Score: 0 reviews
P0401

Hey fella's,
I did a quick search, most of which came back as year or more old.

Anyways, I got CEL today for first time. Its the P0401 "EGR insuff flow" and the P1000- which I believe to be a non-issue.
I cleared codes, came back few mins later, deleted again and returned on next startup 10mins later.
What is the best solution to this and what have you guys who got teh code do?
-Load a stock or near stock tune to let egr valve function,
-deal with cel and/or keep clearing codes,
-or can I without losing coolant remove and clean myself?
-?

(I have the spartan dashdaq, dpf delete and been running the 210/275 and just few days ago the 250, latest updates)

Thanks!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-21-2011, 10:00 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2007
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same issue. Spartan said it was a flaw in the 250 tune and to switch to any other tune until they resolve it
Reply With Quote Quick reply to this message
  #3  
Old 05-22-2011, 12:50 AM
Compression Ignition Addict
 

Join Date: Nov 2010
Location: Fort St John, BC
Posts: 1,655
Thanks: 1
Thanked 7 Times in 6 Posts
Feedback Score: 0 reviews
Ahh ok, good to know!
Thank you!
Reply With Quote Quick reply to this message
  #4  
Old 05-22-2011, 08:56 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,780
Thanks: 4
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
The fix should be released very soon!
Reply With Quote Quick reply to this message
  #5  
Old 05-22-2011, 11:08 PM
Compression Ignition Addict
 

Join Date: Nov 2010
Location: Fort St John, BC
Posts: 1,655
Thanks: 1
Thanked 7 Times in 6 Posts
Feedback Score: 0 reviews
^ Sounds good!

Any word on tire size changes in the dashdaq?
Also, without starting a new thread, on the gauges, where do I monitor the egr? Is it the Loop one?
Reply With Quote Quick reply to this message
  #6  
Old 05-23-2011, 01:55 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2007
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
EGRTA I believe is the sensor before the turbo to watch temps from.
Reply With Quote Quick reply to this message
  #7  
Old 05-23-2011, 05:24 PM
Compression Ignition Addict
 

Join Date: Nov 2010
Location: Fort St John, BC
Posts: 1,655
Thanks: 1
Thanked 7 Times in 6 Posts
Feedback Score: 0 reviews
^ Yup, I watch that all the time, but how do I monitor whether the egr valve is active or not is what I was after.
Thanks!
Reply With Quote Quick reply to this message
  #8  
Old 05-23-2011, 08:02 PM
Powerstroke.org Sponsor



 

Join Date: Dec 2008
Location: Georgia
Posts: 8,780
Thanks: 4
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Clayton1985 View Post
^ Yup, I watch that all the time, but how do I monitor whether the egr valve is active or not is what I was after.
Thanks!
Commanded EGR
Reply With Quote Quick reply to this message
  #9  
Old 05-26-2011, 02:54 PM
Compression Ignition Addict
 

Join Date: May 2010
Posts: 488
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dr.Palmar View Post
I had the same issue. Spartan said it was a flaw in the 250 tune and to switch to any other tune until they resolve it
REALLY, because I just called their Tech line today asking when the fix might be out and they told me " I've never heard of that with the 250 tune, that's only been a 210 tune issue". I have the exact same problem , loaded up the the new "updated tunes" , (250 tune in this case) and have driven the truck four times, and four times I've gotten the 401 code. I'll try shifting down to a tune lower than 210 and see what happens. Has anyone else actually called/ emailed them about thise issue with the 250 tune before???
Reply With Quote Quick reply to this message
  #10  
Old 05-26-2011, 05:10 PM
Compression Ignition Addict
 

Join Date: Nov 2010
Location: Fort St John, BC
Posts: 1,655
Thanks: 1
Thanked 7 Times in 6 Posts
Feedback Score: 0 reviews
Ive used the 210 primarily and never had a code, I tried the 275 for a couple weeks-all good. Tried the 250 and got the code almost immediately, delete it, keeps coming back. Loaded the 210 back and havent an issue.

So clearly for me it''s the 250...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:08 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors