ANYONE EXPERIENCE THIS? - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-07-2011, 06:09 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: ORYGON
Posts: 1,266
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
ANYONE EXPERIENCE THIS?

not sure the program....mini maxx could be the 6.4.21 or the 6.4.22

problem is on my bosses truck , say's that sometimes when going about 20 mph it seems like tranny pops out of gear. im running the 6.4.21 , no need to update yet, and have had zero issues......i know i need to look and see what firm ware is there ,but in the mean time anyone have any insight? thx
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-07-2011, 10:54 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Posts: 457
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
common issue happens on non tuned trucks too
Reply With Quote Quick reply to this message
  #3  
Old 05-07-2011, 01:09 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: ORYGON
Posts: 1,266
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 09monster View Post
common issue happens on non tuned trucks too
common..? so whats the fix......i really dont feel like putting everything back on to take it in....... i really... dont feel like doing that....its only been tuned for a week and this problem did not exist prior to that.
Reply With Quote Quick reply to this message
  #4  
Old 05-07-2011, 01:43 PM
GO BIG OR HAVE FUN TRYING
 

Join Date: Aug 2007
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yaa it happened to me a few times where when going slow and foot off the petal than step on it a bit and it klonked into gear when I was on 6421 but now Im on 6424 and feel a lot smoother although it doesnt seem to have the git up and go it had on old program
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors