Couple questions regarding H&S - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-20-2011, 12:29 AM
Member
 

Join Date: Jun 2010
Location: WAXAHACHIE, TX
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Couple questions regarding H&S

1. What would happen if you went to start your truck without the mini maxx/obd etc plugged in?

Say you wanted to select the 60 tune and remove the setup from truck. There by keeping oneself from dabbeling in the 250 tune too much.

2. EGT's are going above 1500. I have banks intake, non sensor dpf/doc delete pipe, and magnaflow pro 4" with 5" tip, no muffler-etc. I have the most recent firmware, hot tunes, and firm 55mph tranny. Meaning I downloaded/install updated them all last night just to make sure. I read another post where somone was reporting high egts from their mini maxx. I can go into the settings and change it from factory to h&s for the pyro location and both work. Right now it is set to get pyro reading from H&S. But again no noticeable change with either setting.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-20-2011, 12:47 AM
Member
 

Join Date: Jul 2009
Location: South Texas
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dafaic View Post
1. What would happen if you went to start your truck without the mini maxx/obd etc plugged in?

Say you wanted to select the 60 tune and remove the setup from truck. There by keeping oneself from dabbeling in the 250 tune too much.

2. EGT's are going above 1500. I have banks intake, non sensor dpf/doc delete pipe, and magnaflow pro 4" with 5" tip, no muffler-etc. I have the most recent firmware, hot tunes, and firm 55mph tranny. Meaning I downloaded/install updated them all last night just to make sure. I read another post where somone was reporting high egts from their mini maxx. I can go into the settings and change it from factory to h&s for the pyro location and both work. Right now it is set to get pyro reading from H&S. But again no noticeable change with either setting.
1. If I'm not mistaken the last tune that was set on the maxx would stay there. Truck would work normally just no way to bump up power settings nor a way to monitor your parameters.

2. It's rare when I see my EGTs go past 1400. Again I don't stay on it for long just a quick get up and go and EGTs drop back to 600-700ish. I have the stock defueling settings the tunes came with. I don't think I've ever seen 1500 then again I don't floor it for more than a couple seconds.
Reply With Quote Quick reply to this message
  #3  
Old 02-20-2011, 06:14 AM
Powerstroke.org Fanatic
 

Join Date: May 2010
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my EGT's will hit the 1450 preset de-fuel pretty easily with the hot damn tune. I bumped my de-fuel temp to 1600. That said, I rarely run the truck in the hot damn mode, usually in the wild setting.
Reply With Quote Quick reply to this message
  #4  
Old 02-20-2011, 08:21 AM
Compression Ignition Addict
 

Join Date: May 2010
Posts: 397
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1) yes its whatever tune you had stays.
2) My trucks quick to defuel, i never see high egt's
Reply With Quote Quick reply to this message
  #5  
Old 02-20-2011, 08:34 AM
Banned
 

Join Date: Apr 2010
Posts: 337
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The truck would run with the last tune, if you returned it to stock tune with the sensors unplugged it wouldnt crank.
Removing the adaptor and tuner would make for about 500-600 dolla waste of investment . Id sell it first then remove it in place for a lesser tuner.
Reply With Quote Quick reply to this message
  #6  
Old 02-21-2011, 03:54 AM
Member
 

Join Date: Jun 2010
Location: WAXAHACHIE, TX
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the replys.

#1 was asked in a way that H&S could answer just in case they did. What I really wanted to make sure of is if I take it in for state inspection that they can unplug it and plug in their machine without affecting anything. I have no intention of taking mini maxx out.

#2 I kinda figured out last night what the issue is. You go racing or drag racing there is plenty of time to cool down between runs. When your out showing off to your buddies on the first hammer down when your egts start at 350 there is no issues at all. But after a couple hammer downs and your egts are starting at 750-800 when you mash it's another story. Kinda like hot lapping. Which is what I read in another thread. Guy didn't have egt issues unless he hot lapped it.

Last night I went out, warmed truck up, and went for a spin with a couple friends. On first hammer down it never let up, never defueled, and what an adrenaline rush. Buddies are just laughing, they are like there is no way a truck should be this big and this fast. One said the only way I can describe your truck is Wicked. Another said holy **** man your truck is really fast. I've been in a bunch of these diesels from Dodge, Chevy, and 6.0 Fords and none of them not even the propane injected race truck I rode in was this fast. Not even close. Ray's gonna lose yalls race bad! (Ray is the guy with the 01 Duramax talking ****).
Reply With Quote Quick reply to this message
  #7  
Old 02-21-2011, 05:36 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Dayton, Ohio!
Posts: 330
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Dim Sum
I'm lame and only run the mild tune.

No matter how stupid I am with the throttle, it will rarely get above 1200.

I'm chicken sh!t though. Truck is still brand new and I don't want to break anything :/.
Reply With Quote Quick reply to this message
  #8  
Old 02-21-2011, 02:25 PM
Member
 

Join Date: Jun 2010
Location: WAXAHACHIE, TX
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nothin wrong with being safe!

I was watching it defuel and when it went to wild, egts dropped like a rock, and by the time it hit 800 it switched back to hot and it felt like nirtous. All the sudden at 70mph it just launched and within what seemed like a second or 2 I was doing 100. I am almost thinking that starting the race off on wild would be so much better. My truck is chirping the tires going into 3rd gear! I'm thinking that at about 40 bump it to hot.

Too bad theres not a speed related defuel! That would be awesome! I think I will e-mail H&S and bring it up. Cause if they could set it so that it defules to the 1 stage below your current setting and at your desired mph that would be kick ***.
Reply With Quote Quick reply to this message
  #9  
Old 02-21-2011, 02:47 PM
Premium Member

 

Join Date: Jan 2010
Location: Denver, CO
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I run my Mini Maxx on the Wild tune mostly, and every once in a while I will bump it up to the hot tune. I set my EGT defuel to 1500 degrees, which will happen fairly quick on the hot tune, but really dosent happen often in the wild tune.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:13 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors