hotdam - Ford Powerstroke Diesel Forum
6.4L Performance Parts Discussion What has or has not worked for you?

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-04-2011, 06:02 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2011
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hotdam

whos running the hotdam tune w/ a stock tranny on a 2008 f-350? if so r u having any problums? how do u drive the truck most of the time?
jato1229 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-05-2011, 05:36 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2011
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Somebody, give me some input.
jato1229 is offline  
post #3 of 5 Old 02-05-2011, 06:19 AM
Powerstroke.org Fanatic
 
L-Force's Avatar
 
Join Date: Jan 2010
Location: DFW
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was running it for about 15k. I assume you are asking because of the problem in the "Oboy" Thread? That was the only problem I ever noticed.


09 F-250 Loaded, 4.5" CST Lift, 20x10 BMFs, 325/60r20 Terra Grapplers, Mini Maxx, 4" Flo-pro DOC/DPF Delete, S&B Instake
L-Force is offline  
post #4 of 5 Old 02-05-2011, 06:52 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2011
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
L-force, u had the same problum? What was the outcome? By the way sharp looking truck.
jato1229 is offline  
post #5 of 5 Old 02-05-2011, 08:27 AM
Powerstroke.org Fanatic
 
L-Force's Avatar
 
Join Date: Jan 2010
Location: DFW
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thank you sir, I think the problem was nothing more than my driving habits. I drove soft as hell for ages for MPG reasons, so when I wanted to get on it, the tranny had self adjusted to the ***** driving and really didnt know how to act when I tried WOT. Since the last time I had the wrench show up, I started to get on it alittle more and havent had a problem since. I just loaded the KEM 345 a few days ago. It seems nice but too much ice and snow to really get a good feel for it yet.


09 F-250 Loaded, 4.5" CST Lift, 20x10 BMFs, 325/60r20 Terra Grapplers, Mini Maxx, 4" Flo-pro DOC/DPF Delete, S&B Instake
L-Force is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome